SEQanswers

Go Back   SEQanswers > Sequencing Technologies/Companies > Illumina/Solexa



Similar Threads
Thread Thread Starter Forum Replies Last Post
Trinity has "99.9997% completed" for 3 days. Xiaopei Bioinformatics 0 01-19-2016 01:14 AM
MiSeq runs failed "focus out of spec" thermophile Illumina/Solexa 6 09-23-2015 06:25 AM
blast "returned non-zero exit status 137" error, memory problems adpolicarpo Bioinformatics 9 05-26-2015 05:11 AM
BWA installation failed after "make" command in Linux rzeng Bioinformatics 2 09-05-2013 03:04 AM
yet another "Error: segment-based junction search failed with err = -9" liux Bioinformatics 1 08-24-2010 09:48 AM

Reply
 
Thread Tools
Old 02-17-2018, 02:12 AM   #1
thiNGS
Member
 
Location: Netherlands

Join Date: Sep 2014
Posts: 21
Default Troubleshooting: Nexseq run completed but status is "failed"

Hi everyone. I prepped some samples with Nextera xt kit and run them on the next seq. I monitored the run and everything was fine until the uploading step. I can see cluster density, %pf and %q30, and in the run completion file it says CompletedAsPlanned. So I don't understand why in the status it says Failed. Can you guys help me troubleshooting? Seems like nothing has gone wrong.
thiNGS is offline   Reply With Quote
Old 02-17-2018, 04:27 AM   #2
GenoMax
Senior Member
 
Location: East Coast USA

Join Date: Feb 2008
Posts: 6,787
Default

Sounds like you do your analysis in BaseSpace? Was there a network failure of some kind?

Your best bet is to engage Illumina techsupport but someone else who uses BaseSpace may be able to help.
GenoMax is offline   Reply With Quote
Old 02-17-2018, 04:45 AM   #3
thiNGS
Member
 
Location: Netherlands

Join Date: Sep 2014
Posts: 21
Default

I use basespace to monitor the run status remotely and also to download the fastq file because the nextseq machine is shared with other people so we use it just to set up the sequencing. I just don't understand why it stopped. I can actually see a fastq file generated but the size is small probably because it has data just for a few samples?
thiNGS is offline   Reply With Quote
Old 02-17-2018, 06:21 AM   #4
jdk787
josh kinman
 
Location: Austin

Join Date: Apr 2014
Posts: 61
Default

This has happened to me with the MiSeq and it was a problem with the sample sheet that kept the run from demuxing. If this is what happened then the error log will tell you which lines of your sheet need to be fixed.
__________________
Josh Kinman
jdk787 is offline   Reply With Quote
Old 02-17-2018, 06:44 AM   #5
thiNGS
Member
 
Location: Netherlands

Join Date: Sep 2014
Posts: 21
Default

Thank you jdk787. I have double checked the sample sheet and this is fine. I can't see any error log file, could you please remind me where to look for it please?
thiNGS is offline   Reply With Quote
Old 02-17-2018, 08:15 AM   #6
thiNGS
Member
 
Location: Netherlands

Join Date: Sep 2014
Posts: 21
Default

Issue solved. There was a network failure so I requeued the analysis and now it's fine!!
thiNGS is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 09:16 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO