SEQanswers

Go Back   SEQanswers > Bioinformatics > Bioinformatics



Similar Threads
Thread Thread Starter Forum Replies Last Post
Odd bwa-mem alignment myronpeto Bioinformatics 16 03-12-2015 11:40 AM
BWA: properly paired question pj286 Bioinformatics 0 02-22-2012 01:43 AM
BWA produces odd alignment results dandyrilla Bioinformatics 2 11-27-2011 11:28 PM
BWA align SOLiD PE data gives poor mapping & 0.5% properly paired alig Bioinformatics 3 07-08-2011 08:44 AM
samtool fixmate drastically decreases the number of properly paired reads Jerry-cs Bioinformatics 1 01-13-2011 05:04 AM

Reply
 
Thread Tools
Old 08-22-2013, 06:25 PM   #1
Pengfei Liu
Member
 
Location: Beijing

Join Date: Nov 2012
Posts: 16
Question why the properly paired results from bwa mem is an odd number

Hi
following is the results of samtools flagstat results. I use bwa mem default command to do align! my question is why the properly paired is odd number?

25700926 mapped

25744459 + paired in sequencing

12897523 read1

12846936 read2

25445603 properly paired

25692729 with itself and mate mapped

8197 singletons

my reads are from a archaea RNA-seq experiment.

and how to get unique mapped read-pairs from the properly paired?

thanks!
Pengfei Liu is offline   Reply With Quote
Old 08-23-2013, 09:42 AM   #2
lh3
Senior Member
 
Location: Boston

Join Date: Feb 2008
Posts: 693
Default

That is because of chimeric alignment.
lh3 is offline   Reply With Quote
Old 08-24-2013, 06:26 PM   #3
Pengfei Liu
Member
 
Location: Beijing

Join Date: Nov 2012
Posts: 16
Default

Thanks for your reply!
Pengfei Liu is offline   Reply With Quote
Reply

Tags
odd number, properly paired

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 03:04 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO