SEQanswers

Go Back   SEQanswers > Bioinformatics > Bioinformatics



Similar Threads
Thread Thread Starter Forum Replies Last Post
The problem of running soapfusion louis7781x Bioinformatics 0 08-03-2011 02:44 AM
The problem of running soapfusion louis7781x Bioinformatics 0 08-03-2011 01:55 AM
cufflinks running problem camelbbs Bioinformatics 6 07-14-2011 01:11 AM
Problem running PyroBayes JackieBadger Bioinformatics 1 05-16-2011 09:42 AM
problem running TopHat anecsulea Bioinformatics 1 03-28-2011 03:47 AM

Reply
 
Thread Tools
Old 10-30-2011, 09:31 PM   #1
seq_lover
Member
 
Location: Memphis

Join Date: Oct 2011
Posts: 18
Default problem with running MAQ

I downloaded the MAQ and installed it as instructed in the manual. I moved the binary files to /home/user/bin directory and then I could run the maq commands from anywhere. i already converted reference fasta to bfa and fastq to bfq. When I am trying to run the following command i get an error. ANy help is appreciated.

Code:
/home/user/bin/maq map -n 2 -e 70 -u unmap2@16000001.txt aln2@16000001.map  ref.bfa  read2@16000001.bfq 2> aln2@16000001.map.log
error:
Code:
maq: match.cc:557: int ma_match(int, char**): Assertion `fp_bfa' failed.
Aborted

Last edited by seq_lover; 10-30-2011 at 09:41 PM.
seq_lover is offline   Reply With Quote
Reply

Tags
error, fp_bpa failed, maq, ma_match

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 03:37 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO