SEQanswers

Go Back   SEQanswers > Sequencing Technologies/Companies > Oxford Nanopore



Similar Threads
Thread Thread Starter Forum Replies Last Post
Flongle flow cells - now shipping gringer Oxford Nanopore 0 10-19-2018 04:43 PM
minKNOW (Linux Version) cement_head Oxford Nanopore 15 05-16-2018 06:52 AM
FLOW | Open Bioinformatics Workshop @ ASHG 2017 jyotheeswar Events / Conferences 0 10-11-2017 09:59 AM
Flow cells Shaia Suki Wong General 7 02-17-2016 08:02 AM
Fast flow cells and Allpaths troendle Bioinformatics 3 10-31-2013 12:16 PM

Reply
 
Thread Tools
Old 03-04-2019, 03:08 AM   #1
JasperGeh
Member
 
Location: Hanover, Germany

Join Date: Sep 2018
Posts: 15
Default MinKNOW Version for late-2017 flow cells

Hello people!

My institute bought a MinION starter set with two flow cells in late 2017 and never got around trying it.
Now we have some samples for which we could need the long reads and I'm trying to get the device to run, which proves challenging.

After we fixed some proxy problems, I could check the flow cells on a Mac; about 2/3 of the pores still active (even though the flow cells are waaay over expiration date) but we got a undefined error. Trying this on our linux server, which would be the device on which we sequence anyway, we get the undefined error even before flow cell check.
ONT now said that the current version of MinKNOW doesn't support the flow cells from late 2017 and that they don't have the software anymore. Can anybody provide me with an installer for whatever platform for older MinKNOW versions?
It seems that we might just need to buy new flowcells, but I'm still not willing to give up the ones we have just yet.
JasperGeh is offline   Reply With Quote
Old 04-07-2019, 04:18 PM   #2
gringer
David Eccles (gringer)
 
Location: Wellington, New Zealand

Join Date: May 2011
Posts: 835
Default

Just buy new flow cells. Anything from 2017 is likely to be dead, and you'll get more sequence in your first hour with new flow cells than you would have got in 48 hours from working flow cells in 2017 - yield has improved about a hundred fold since then.
gringer is offline   Reply With Quote
Old 07-08-2021, 09:51 PM   #3
ccerpas
Junior Member
 
Location: Managua, Nicaragua

Join Date: Jul 2021
Posts: 1
Default

hello people

I've been trying to install the minknow software on my Ubuntu 20.04 using the installation guide from Nanopore Community, for some reason I can't complete the proces. After writing the sudo apt-get install minion-nc comands shows the next message:

The following packages have unmet dependencies:
minknow-nc: Depends: minion-nc (= 20.06.4-1 ~ xenial) but it won't install
N: Omitting file «nano» in the directory «/etc/apt/sources.list.d/», since it does not have a file name extension
E: Could not correct problems, you have retained broken packages.

then I tried to solve the broken packages by running the commands :
sudo apt update --fix-missing
sudo apt install -f
sudo dpkg --configure -a
and some others

with this results
N: Omitting file «nano» in the directory «/etc/apt/sources.list.d/», since it does not have a file name extension

A few days ago I did install the Minknow software in to another ubbuntu terminal with out any problem just following the minknow installation guide of Nanopore, but now seems to be impossible.

Can someone give me some information to fix this up?

Best
Cristhiam
ccerpas is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 05:28 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO