SEQanswers

Go Back   SEQanswers > Bioinformatics > Bioinformatics



Similar Threads
Thread Thread Starter Forum Replies Last Post
Tophat 1.4.0 RNA seq mapping Matthieu Bioinformatics 24 01-13-2014 07:23 PM
ChIP-Seq using 100bp paired-end reads LostInTranslation Epigenetics 3 12-23-2011 10:21 AM
Inner distance value for TopHat / Proper mapping with RNA-Seq PE data ocs Bioinformatics 6 11-27-2011 11:10 AM
RNA-Seq: MapSplice: Accurate mapping of RNA-seq reads for splice junction discovery. Newsbot! Literature Watch 2 10-14-2010 09:35 AM
RNA-seq reads mapping to coding regions m!x RNA Sequencing 0 02-17-2010 01:04 PM

Reply
 
Thread Tools
Old 10-12-2011, 01:57 AM   #1
seqhorn
Junior Member
 
Location: Denmark

Join Date: Jul 2011
Posts: 6
Default Optimizing settings for mapping 100bp RNA-seq reads with tophat

Any ideas for optimizing tophat settings when mapping long reads (100bp RNA-seq single) to a reference genome?

So far we map around 30% of the reads using default settings, which is much lower than we have commonly observed.

Previously we were able to map more than 70% of 50bp reads to the same reference genome. We have also tried further quality filtering without raising the mapping rate.

Maybe another tool is better for long reads, but we would like to run cufflinks on the tophat output for differential expression/splicing.

Any thoughts?
seqhorn is offline   Reply With Quote
Old 10-13-2011, 03:41 AM   #2
seqhorn
Junior Member
 
Location: Denmark

Join Date: Jul 2011
Posts: 6
Default

I have managed to increase the mapping rate to 70% by running bowtie separately and raising the values for -n and -e options. Is there a way to have tophat parse the same settings on to bowtie?
seqhorn is offline   Reply With Quote
Old 10-17-2011, 05:54 PM   #3
frozenlyse
Senior Member
 
Location: Australia

Join Date: Sep 2008
Posts: 136
Default

Have you checked for adaptor contamination in your reads?
frozenlyse is offline   Reply With Quote
Old 10-21-2011, 11:40 PM   #4
seqhorn
Junior Member
 
Location: Denmark

Join Date: Jul 2011
Posts: 6
Default

Thanks for replying, i think we finally identified the problem, seems like something went wrong during library construction. So really not a mapping issue.
seqhorn is offline   Reply With Quote
Reply

Tags
100bp, cufflinks, long reads, settings, tophat

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 07:26 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO