SEQanswers

Go Back   SEQanswers > Bioinformatics > Bioinformatics



Similar Threads
Thread Thread Starter Forum Replies Last Post
Newbler 2.7 in Ubuntu 11.10 64-bit: 'Installing gsSeqTools (2/6)... Failed' AFBrito 454 Pyrosequencing 13 10-20-2014 11:27 PM
AMOS installation on 64-bit Linux agroster Bioinformatics 27 07-24-2013 01:31 PM
Installing Newbler 2.7 on Ubuntu 12.04, java problem JackieBadger Bioinformatics 22 05-14-2013 06:17 AM
Installing Newbler 2.5.3 on 64 bit Ubuntu...anyone??? WaltL 454 Pyrosequencing 30 10-31-2011 12:06 AM
Maq make error on Ubuntu 9.04 64 bit sbberes Bioinformatics 3 10-14-2009 08:36 AM

Reply
 
Thread Tools
Old 06-15-2013, 12:27 PM   #1
shrujan
Member
 
Location: Hyderabad

Join Date: Aug 2012
Posts: 38
Default Installation problem of Velvet in Ubuntu 64 and 32 bit

Hi,

This is Shrujan kumar Madadha, i had a problem while installing velvet ave in my both Ubuntu 12.04 LTS 64 and 32 bit systems. As i typed make after downloading latest velvet from its website it gave me the following error.
I have typed as
shrujan@ubuntu:~/Programs/velvet_1.2.10$ make
it gave me the error as:
src/readSet.c:38:18: fatal error: zlib.h: No such file or directory
compilation terminated.
make: *** [obj/readSet.o] Enk rror 1

i couldn't understand what kind of error it is and how could i resolve so please guide me with your valuable solutions towards the issue.

Thank you and i hope a quick reply.
Shrujan kumar Madadha
shrujan is offline   Reply With Quote
Old 06-15-2013, 01:30 PM   #2
Bukowski
Senior Member
 
Location: UK

Join Date: Jan 2010
Posts: 390
Default

Ubuntu doesn't always have what you need in terms of development libraries. You need to know how to resolve this problem:

http://kobablog.wordpress.com/2011/0...ile-in-ubuntu/

Is a good guide to working out how to fix these kinds of errors.
Bukowski is offline   Reply With Quote
Old 06-15-2013, 01:59 PM   #3
JackieBadger
Senior Member
 
Location: Halifax, Nova Scotia

Join Date: Mar 2009
Posts: 381
Default

Also each program documentation should list dependencies for it to install/run... in your case you do not have zlib (library) http://zlib.net
JackieBadger is offline   Reply With Quote
Reply

Tags
velvet install make, velvetg

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 08:42 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO