SEQanswers

Go Back   SEQanswers > Applications Forums > Sample Prep / Library Generation



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sample preparation and library information for HPV cervical swabs Shamol Sample Prep / Library Generation 2 09-21-2016 09:19 PM

Reply
 
Thread Tools
Old 01-31-2020, 01:20 PM   #1
aesterle
Junior Member
 
Location: Fort Collins, CO

Join Date: Jan 2020
Posts: 2
Default Vaginal Swabs from mice:

Hey all, first post!

Several months ago I was given around 100 vaginal swabs from mice to prep for Illumina 16s v4 sequencing. I used a Zymo concentrator/cleanup kit on the gDNA due to the low biomass and performed a one-step PCR on the small quantity of DNA we had with barcoded 515f/806r primers.

I got bands on 70% of the samples, but saw a lot of sample smearing. In tissue samples (non-swabs), there appeared to be genomic smearing down the gel. The collaborators were doing a pilot study and wanted us to pool all samples, including failures, to the run. I quantified and pooled the entire plate pre-cleanup.

If samples required >50uL of PCR product to aquire 150ng of DNA in the sample, I just pooled 50uL as agreed upon by our collaborators. The entire plate pool ended up being around 3.5mL total, as opposed to our usual ~1mL. We cleaned our pools and sequenced these low BM samples with some regular samples, and we had great reads for everything but the mouse vagina plate. Unexpectedly, however, the positive control (a zymo mock community) got like 400 reads. This is in contrast to >40k reads on the other pools. The total mouse run was maybe 20k reads total and was a total flop.

I want to know what happened. The pool itself was significantly smaller in size (~ 40-50bp), so if anyone knows that that means, please let me know. Also we did not use blockers in our PCR to block out host DNA, but the post docs claim there to be very little mitochondrial DNA. Could this be something else relative to the host?

Also...biggest question, what could cause the positive control to flop so poorly too? I know I added it to the pool, and based on my math, there should've been more positive coming from this pool than any of the others.

What could be going on? Is this really a low biomass issue, or is it more probable that I did something wrong, given the positive control read so poorly? I expected that plate not to work well, but I did not expect the pool to perform THAT poorly or for the positive to have so few reads.

Any suggestions or literature would be appreciated.

Thanks!
aesterle is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 01:16 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO