SEQanswers

Go Back   SEQanswers > Bioinformatics > Bioinformatics



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mira assembly jmpi Bioinformatics 12 02-16-2015 07:47 PM
MIRA 4.0 denovo PacBio FastQ haudi Bioinformatics 12 08-01-2014 12:08 AM
cuffmerge assembly vs denovo assembly of RNAseq data skm Bioinformatics 0 10-16-2013 09:16 PM
mira assembly mgbioinfo Bioinformatics 0 07-19-2013 12:14 PM
A qusetion about denovo assembly 454 sequence using MIRA kentnf Bioinformatics 7 04-24-2009 05:36 AM

Reply
 
Thread Tools
Old 02-10-2015, 02:07 AM   #1
Giffredo
Member
 
Location: Paris

Join Date: Feb 2014
Posts: 36
Default MIRA denovo assembly

Hi,

I have a problem with MIRA 4 assembly denovo using reads in fastq format come from ion Torrent technology.

my manifest file is:

project = pDG2
job = denovo
readgroup = lab
data = fastapDG.fastq
technology = iontor

the code used is:

Code:
mira manifest.conf>log_assemb5.txt
MIRA works for 10 minutes and afterward the process aborted. This is the last sentence:

HTML Code:
Filtering forward skims.
Localtime: Tue Feb 10 10:46:50 2015
Writing reduced skim file:
 [0%] ....|.... [10%] ....|.... [20%] ....|.... [30%] ....|.... [40%] ....|.... [50%] ....|.... [60%] ....|.... [70%] ....|.... [80%] ....|.... [90%] .
Failure, wrapped MIRA process aborted.
I would like having some suggestion to understand where could be my error..
The MIRA result folder is empty and the MIRA info folder contains only 3 warning txt files, of 0 byte each one, called:
pDG2_info_WARNINGS_critical (empty)
pDG2_info_WARNINGS_medium (empty)
pDG2_info_WARNINGS_minor (empty)
pDG2_info_readrepeats.lst (this file contains the read list 119Mb)

I don't know if these informations are enough.
Can I ask also if other programs could sostituite MIRA for this kind of assembling?
Giffredo is offline   Reply With Quote
Old 02-10-2015, 06:52 AM   #2
westerman
Rick Westerman
 
Location: Purdue University, Indiana, USA

Join Date: Jun 2008
Posts: 1,104
Default

Sending email to the MIRA list is useful. You may need to sign up for it.

mira_talk@freelists.org

As for a guess as to the problem I'd say a lack of memory since you never got to the '[100%]' part. What is the size of the machine you are using?

You will probably have to dig through the entire log file to see if there is some upstream error causing problems.
westerman is offline   Reply With Quote
Old 02-11-2015, 01:26 AM   #3
Giffredo
Member
 
Location: Paris

Join Date: Feb 2014
Posts: 36
Default

Yes, thank you!
it was a problem linked with the lack of memory. Now it works well!
Giffredo is offline   Reply With Quote
Reply

Tags
denovo assembly, ion torrent, mira

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 12:08 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO