SEQanswers

Go Back   SEQanswers > Applications Forums > RNA Sequencing



Similar Threads
Thread Thread Starter Forum Replies Last Post
problem with auto_annovar seqsyd Bioinformatics 5 06-27-2012 12:29 AM
quation on using auto_annovar.pl kjaja Bioinformatics 0 01-03-2012 05:57 AM

Reply
 
Thread Tools
Old 07-27-2011, 12:38 AM   #1
abakelaar
Member
 
Location: den haag

Join Date: Jul 2011
Posts: 10
Default auto_annovar

can anyone tell me what's wrong


[[email protected] annovar]$ perl auto_annovar.pl -model recessive 0004_61WDG_s_5 humandb/hg18/ --buildver hg18 NOTICE: the --ver1000g argument is set as '1000g' by default

NOTICE: Running step 1 with system command <annotate_variation.pl -geneanno -buildver hg18 -dbtype refgene -outfile 0004_61WDG_s_5.step1 0004_61WDG_s_5 humandb/hg18/>
Can't exec "annotate_variation.pl": No such file or directory at auto_annovar.pl line 131.
Error running system command: <annotate_variation.pl -geneanno -buildver hg18 -dbtype refgene -outfile 0004_61WDG_s_5.step1 0004_61WDG_s_5 humandb/hg18/>
abakelaar is offline   Reply With Quote
Old 07-27-2011, 02:56 AM   #2
scd
Junior Member
 
Location: Netherlands

Join Date: Mar 2011
Posts: 2
Default

Annovar requires that the annotate_variation.pl script is somewhere in your global execution path.

What I've done is make a symbolic link in /usr/local/bin that points to the annotate_variation.pl script.

Use ln -s to do so (http://unixhelp.ed.ac.uk/CGI/man-cgi?ln)
scd is offline   Reply With Quote
Old 08-26-2012, 05:49 AM   #3
tmacme
Junior Member
 
Location: China

Join Date: Oct 2011
Posts: 3
Default

Hey guy,
When I finished making the "symbolic link" as you indicated , the "Error running system command" message was still there ,with the message "Can't exec "annotate_variation.pl" missed. And now I was so confused.
[ps] I use Cygwin.
tmacme is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 11:52 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO