SEQanswers

Go Back   SEQanswers > Bioinformatics > Bioinformatics



Similar Threads
Thread Thread Starter Forum Replies Last Post
TGICL for denovo transcriptome gfmgfm Bioinformatics 16 01-24-2013 03:59 PM
TGICL installation Daniel Fernandez Bioinformatics 30 11-21-2012 09:18 PM
TGICL fasta vs refdb Daniel Fernandez Bioinformatics 0 11-29-2011 08:25 PM
CAP3 parameters within TGICL pipeline AndreaB Bioinformatics 7 11-04-2010 10:01 AM

Reply
 
Thread Tools
Old 10-09-2014, 09:28 AM   #21
sklages
Senior Member
 
Location: Berlin, DE

Join Date: May 2008
Posts: 620
Default

Ah, ok, I see .. formatdb died .. probably an old 32bit binary as well.
You could try to see if you get a more meaningful message when you start the formatdb command on its own.

And, well, it's a really ancient peace of software ;-)
sklages is offline   Reply With Quote
Old 01-20-2016, 09:34 PM   #22
huan
Member
 
Location: China

Join Date: Oct 2010
Posts: 55
Default

@chris_s I have met the same error and have solved by your sollution. Thanks a lot!
BTW, have you found the reason why this error occours in the formatdb? Thanks a lot.
__________________
happy
huan is offline   Reply With Quote
Reply

Tags
error, initialization, tgicl

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 03:27 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO