SEQanswers

Go Back   SEQanswers > General



Similar Threads
Thread Thread Starter Forum Replies Last Post
MG-RAST help needed Pacificrim1 General 0 11-17-2019 01:15 PM
Metagenomics MG-RAST NGe Metagenomics 0 04-24-2019 12:16 PM
Mg-rast api sfranzenburg Bioinformatics 4 06-03-2015 06:57 AM
Mg-rast ruchi Bioinformatics 1 06-02-2015 08:57 AM
Mg rast Desai Bioinformatics 0 06-21-2014 05:09 AM

Reply
 
Thread Tools
Old 08-02-2020, 02:39 AM   #1
spencerwh1991
Junior Member
 
Location: Los Angeles,US

Join Date: Jul 2020
Posts: 1
Default Need Help MG-RAST

I'm trying to take COG hits from MG-RAST and put them into microbiome analyst. I have an abundance table and a metadata table, in .txt's, all set up. The issue is that microbiomeanalyst isn't taking it. An error message pops up informing me that I have fast auto clicker six samples and 3001 values...and only that. I'm not sure if there's a problem with the way my metadata or abundance table is set up, I'm not sure if the issue is that the TSV's that i converted to .txt's from MG-RAST are displaying enzyme names instead of the COG code
Abundance table format:
#NAME Sample1 Sample2 Sample3 etc
C-Carbo... 7 56 75
Metadata format:
#NAME Type
Sample1 G. species 1
Sample2 G. species 1
Sample3 G. species 1
Sample4 G. species 2
etc

Last edited by spencerwh1991; 08-03-2020 at 03:05 AM.
spencerwh1991 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 06:00 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO