SEQanswers

Go Back   SEQanswers > Bioinformatics > Bioinformatics



Similar Threads
Thread Thread Starter Forum Replies Last Post
Wildcard Nucleotide Bases hyjkim Bioinformatics 5 11-15-2015 12:06 PM
Counting coverage bases batsal Bioinformatics 0 02-17-2012 10:46 AM
ALIGNED BASES in picard asling Bioinformatics 0 09-14-2011 08:25 AM
sites missing from mpileup ksc Bioinformatics 0 04-28-2011 10:14 PM
how many bases are in UCSC hg18? yuanzhi Bioinformatics 7 11-16-2010 01:41 PM

Reply
 
Thread Tools
Old 03-29-2012, 06:26 AM   #1
Robby
Member
 
Location: Germany

Join Date: Mar 2011
Posts: 68
Default mpileup -- bases missing

Hello everyone,
I created with with samtools a mpileup file out of a bam file, but some bases at the beginning and the end are missing in the mpileup, although the bases are covered by a few reads in the bam file. To exclude a quality problem I set the following parameter: -q 0 -Q 0 -C 0 -B, but the bases are still not in the mpileup.

What could be the problem. Has somebody an idea?

many thanks
Robby
Robby is offline   Reply With Quote
Old 03-29-2012, 08:25 AM   #2
Heisman
Senior Member
 
Location: St. Louis

Join Date: Dec 2010
Posts: 535
Default

Try including "-A" and see if that makes a difference.
Heisman is offline   Reply With Quote
Old 03-30-2012, 01:48 AM   #3
Robby
Member
 
Location: Germany

Join Date: Mar 2011
Posts: 68
Default

Thanks a lot. That worked perfectly .
Robby is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 12:11 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO