SEQanswers

Go Back   SEQanswers > Bioinformatics > Bioinformatics



Similar Threads
Thread Thread Starter Forum Replies Last Post
cufflinks 1.2.0 version got me significantly different results than the old version slowsmile Bioinformatics 9 02-01-2012 01:26 AM
Current read1, index, and read2 primers for HiSeq2000 SeqVicious Illumina/Solexa 1 09-26-2011 02:12 PM
link error in Tophat v.1.3.0 precompiled version for Linux biterbilen RNA Sequencing 1 06-02-2011 07:09 PM
Current status of nanopore and iontorrent fahim The Pipeline 4 05-11-2011 03:08 PM
Current status de novo assembly 454 vs Solexa AlexB Bioinformatics 10 03-21-2010 04:06 PM

Reply
 
Thread Tools
Old 04-16-2012, 03:43 AM   #1
anna_
Member
 
Location: germany

Join Date: Dec 2010
Posts: 15
Exclamation current version of tbl2asn for linux

Hi,

I am trying to create an .sql file to upload it at NCBI TSA database. My input is a de novo assembly of approx. 20 000 contigs as .fsa. From the NCBI webpage I got the information that I should use tbl2asn for this.

Now I got the error: "This copy of tbl2asn is more than one year old. Please download the current version."

My output is empty and I don't get a different error massage.

I cannot find something else than the 14.3 release in the FTP directory of NCBI, but the instruction say one should use higher than 19.3.

Heeeelp,

anna.
anna_ is offline   Reply With Quote
Old 04-17-2012, 01:22 AM   #2
anna_
Member
 
Location: germany

Join Date: Dec 2010
Posts: 15
Default

I am relpying to my own post:

I think the old version of tbl2asn is not the problem. Instead:

The TSA NCBI page says I should include an assembly.cmt file with the argument -w assembly.cmt. As soon as I write this in the command tbl2asn doesn't do anything anymore.

Is there somebody who already submitted a batch-file to TSA (transcriptome sequence assembly) database and who used tbl2asn for this?

Can anybody tell me why there is no -w argument in the documentation of tbl2asn but at the TSA information page?
anna_ is offline   Reply With Quote
Old 07-24-2012, 01:32 AM   #3
Tuinhof
Member
 
Location: Netherlands

Join Date: Jul 2012
Posts: 10
Default

I have the same problem. I have downloaded the newest version (14-06-2012) of the NCBI website, and still I get an error.
Can someone help us?
Tuinhof is offline   Reply With Quote
Old 07-24-2012, 01:50 AM   #4
anna_
Member
 
Location: germany

Join Date: Dec 2010
Posts: 15
Default

I don't know if you have the same problem than me. I could solve my problem finally by specifying the molecule type, the technique and the BioProject in the defline of the fasta file. Your fasta should lok like that:

>contig01256 [tech=TSA] [moltype=mRNA] [bioproject=PRJNA159263]
CGTCGTGACCTTGGCTGTCACTCAACCTCTCAATGTAGCAGCCCACTGACGAGAAAGCAA
CATACCACAAGTATCAAGAACATCTATAACTATCACATCCATGGTCAAATGGATATCCGG
ATACATTGATAAGCTGACTTGAAGGTTCAAGATTACTCCTACCACATCAATTTCTCTTGA
ATCCATGGCACAAACATTGT
>contig12463 [tech=TSA] [moltype=mRNA] [bioproject=PRJNA159263]
ATGTGGAAAAAGCAACTGCGGCAGGGTTGGATGCAATCATTATTAAAGGTGTTGAAGTAG
GTGGTTATGTCATTCCCAAGGTTGAAaGGaTAGATTACCCATTTTAAAAaCGtGGAGAAG
TAATCTAGCCTATTGTATGTAAGAaTATATACTAATAAaGGATTgaCAAGAaGTGTAGAG
CCGaCcAACATGGAATCTAT

regards,

anna
anna_ is offline   Reply With Quote
Old 05-03-2016, 08:36 PM   #5
susanklein
Senior Member
 
Location: oceania

Join Date: Feb 2014
Posts: 115
Default

This problem is still going on. I have it now and followed your advice but it did not work... e.g.

tbl2asn -p 2882.fsa -t template.sbt -a s -j "[organism=Listeria monocytogenes]" -w comment.txt -y "[tech=MiSeq] [moltype=DNA] [bioproject=PRJNA320339]" -j "[organism=Listeria monocytogenes] [strain=2882.fsa]"

[tbl2asn] This copy of tbl2asn is more than a year old. Please download the current version.

But I have the current version from ftp.

S.
susanklein is offline   Reply With Quote
Old 05-03-2016, 08:51 PM   #6
susanklein
Senior Member
 
Location: oceania

Join Date: Feb 2014
Posts: 115
Default

This problem is still going on. I have it now and followed your advice but it did not work... e.g.

tbl2asn -p 2882.fsa -t template.sbt -a s -j "[organism=Listeria monocytogenes]" -w comment.txt -y "[tech=MiSeq] [moltype=DNA] [bioproject=PRJNA320339]" -j "[organism=Listeria monocytogenes] [strain=2882.fsa]"

[tbl2asn] This copy of tbl2asn is more than a year old. Please download the current version.

But I have the current version from ftp.

edit> I ahve realised that the command only accepts a folder of sequences for -p, not a single file.. put you data for each sample in a separate folder.

S.
susanklein is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 11:28 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO