SEQanswers

Go Back   SEQanswers > Applications Forums > RNA Sequencing



Similar Threads
Thread Thread Starter Forum Replies Last Post
cufflinks running problem camelbbs Bioinformatics 6 07-14-2011 02:11 AM
HTSeq output not correlated with Cufflinks output... Help gen2prot Bioinformatics 5 01-31-2011 10:16 AM
Interesting cufflinks output jetspeeder Bioinformatics 8 12-21-2010 07:51 AM
Cufflinks output - Next wat? ritzriya RNA Sequencing 5 09-13-2010 04:03 AM
cufflinks cuffcompare output Mark Bioinformatics 1 07-19-2010 08:23 AM

Reply
 
Thread Tools
Old 06-01-2011, 02:19 PM   #1
admiral
Junior Member
 
Location: NJ

Join Date: Jun 2011
Posts: 1
Default Problem with Cufflinks output

Hello,

I have an unusual problem with my cufflinks output- namely, the transcripts.gtf file. I am getting absolutely nothing except single exon transcripts- that is to say, alternating, exactly identical, transcript and exon lines.

chr10 Cufflinks transcript 83619 83674 1000 . . gene_id "CUFF.1"; transcript_id "CUFF.1.1"; FPKM "36911.0556109675"; frac "1.000000"; conf_lo "17181.266485"; conf_hi "56640.844737"; cov "11187.769082"
;
chr10 Cufflinks exon 83619 83674 1000 . . gene_id "CUFF.1"; transcript_id "CUFF.1.1"; exon_number "1"; FPKM "36911.0556109675"; frac "1.000000"; conf_lo "17181.266485"; conf_hi "56640.844737"; cov "1118
7.769082";
chr10 Cufflinks transcript 282744 282905 1000 . . gene_id "CUFF.2"; transcript_id "CUFF.2.1"; FPKM "138.1416037618"; frac "1.000000"; conf_lo "58.385512"; conf_hi "217.897696"; cov "41.870825";
chr10 Cufflinks exon 282744 282905 1000 . . gene_id "CUFF.2"; transcript_id "CUFF.2.1"; exon_number "1"; FPKM "138.1416037618"; frac "1.000000"; conf_lo "58.385512"; conf_hi "217.897696"; cov "41.870825";
chr10 Cufflinks transcript 284290 284502 1000 . . gene_id "CUFF.3"; transcript_id "CUFF.3.1"; FPKM "112.5216564869"; frac "1.000000"; conf_lo "68.387032"; conf_hi "156.656281"; cov "34.105400";
chr10 Cufflinks exon 284290 284502 1000 . . gene_id "CUFF.3"; transcript_id "CUFF.3.1"; exon_number "1"; FPKM "112.5216564869"; frac "1.000000"; conf_lo "68.387032"; conf_hi "156.656281"; cov "34.105400";

This is true of every single line in the file as far as I can tell. I must be using Cufflinks wrong somehow. I am giving it a .sam file that appears fine to me (these are just the first few lines):

HWI-EAS146:5:22:767:1788#0/1 0 chr10 56766 0 46M * 0 0 ATCTATGACAAACCCACAGCCAACATAATACTGAATGGGGAAATGG [email protected][email protected]@[email protected]<[email protected] MF:i:0 NM:i:1 UQ:i:30 H0:i:85 H1:i:20
HWI-EAS146:5:33:824:1624#0/1 0 chr10 57275 0 46M * 0 0 GCGCATGCCTATAATCCCAGCTACTCGGGAAGCTGAGGCAGGAGAA :;[email protected]<BB?A7;;?;?<?2:ABA?>A0.:=A<99>=-:9: MF:i:0 NM:i:0 UQ:i:0 H0:i:85 H1:i:85
HWI-EAS146:5:94:1137:48#0/1 0 chr10 73352 0 46M * 0 0 CAACTAACGAGCAAAATAACCAGCTAACATCATCATGACAGGATCA [email protected]:A>?BA>A>5=5>B<ABA;9B><<@@?49B95?425=6>-?>= MF:i:0 NM:i:0 UQ:i:0 H0:i:85 H1:i:85
HWI-EAS146:5:93:873:1598#0/1 16 chr10 83093 0 46M * 0 0 GCTCTCGGCCTCGGTGAACTCCATCTCATCCATGCCCTCGCCCGTG 4=AB?A>A>B?B<?9A>6ABAA<[email protected]@4BBBBBBBBBB3BB MF:i:0 NM:i:1 UQ:i:30 H0:i:0 H1:i:10
HWI-EAS146:5:100:436:1980#0/1 0 chr10 83484 0 46M * 0 0 GCCCGGTACTGCTGGCTGCCCCGGCTGGGCAGGGGGGCAAAGCCGG ABBBBB>[email protected]:A>9=%%%%%%%%%%%%%%%%%%%%%% MF:i:0 NM:i:2 UQ:i:8 H0:i:12 H1:i:4
HWI-EAS146:5:16:1349:1063#0/1 0 chr10 83485 1 46M * 0 0 CCCGGTACTGCTGGCTGCCCCGGCTGGTCAGTGGGGCAAAGCCGGG BBB=?>[email protected]@B<<[email protected]=8):%%%%%%%%%%%%%%%%%%%% MF:i:0 NM:i:0 UQ:i:0 H0:i:12 H1:i:4

Do you have any idea what could be causing this unsual output?

Thank you in advance!
admiral is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 05:32 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO