SEQanswers

Go Back   SEQanswers > Bioinformatics > Bioinformatics



Similar Threads
Thread Thread Starter Forum Replies Last Post
Cufflinks and annotation file mattia Bioinformatics 6 10-14-2011 06:34 AM
Run cufflinks with or without annotation? reut Bioinformatics 7 06-01-2011 02:01 PM
Cufflinks, Cuffdiff and annotation chrisbala RNA Sequencing 8 04-05-2011 04:10 PM
HTSeq output not correlated with Cufflinks output... Help gen2prot Bioinformatics 5 01-31-2011 10:16 AM
Cufflinks sample file(test_data.sam) output snp_analyser Bioinformatics 0 06-07-2010 07:38 AM

Reply
 
Thread Tools
Old 09-21-2011, 07:40 AM   #1
masylichu
Member
 
Location: Beijing, China

Join Date: Oct 2010
Posts: 30
Default cufflinks output against annotation file

hello, everyone,

i run the cufflinks to calculate the RPKM(or FPKM) for annotated genes for C.elegans.

i type in the command.
Code:
cufflinks -p 8 -G WormBase190/ce6_sangerRNA.gtf N2.sort.bam
the version of cufflinks is the latest, cufflinks-1.1.0.

however, the output is like this.

Code:
chrI    Cufflinks   transcript  1738651 1738674 1   +   .   gene_id "Y71G12B.29"; transcript_id "Y71G12B.2
        9"; FPKM "0.0000000000"; frac "0.000000"; conf_lo "0.000000"; conf_hi "0.000000"; cov "0.000000";
3>    2 chrI    Cufflinks   exon    1738651 1738674 1   +   .   gene_id "Y71G12B.29"; transcript_id "Y71G12B.29"; 
        exon_number "1"; FPKM "0.0000000000"; frac "0.000000"; conf_lo "0.000000"; conf_hi "0.000000"; cov "0.0000
        00";  
      3 chrI    Cufflinks   transcript  111292  111425  1   +   .   gene_id "F53G12.12"; transcript_id "F53G12.12"
        ; FPKM "0.0000000000"; frac "0.000000"; conf_lo "0.000000"; conf_hi "0.000000"; cov "0.000000";
FPKM is 0.

why ?
masylichu is offline   Reply With Quote
Old 09-19-2012, 03:43 AM   #2
blanco
Member
 
Location: Iceland

Join Date: Apr 2012
Posts: 28
Default

It is not unusual (I think) that many transcripts have an FPKM of value 0 - just means that that transcript is not expressed.

However if all transcripts have an FPKM value of 0 then something is wrong. My first guess would be that the chromosome names in the reference does not match the chromosome names in the annotation.
blanco is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 06:15 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO