SEQanswers

Go Back   SEQanswers > Sequencing Technologies/Companies > Illumina/Solexa



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem Solving Task- All help appreciated! PFitch General 2 12-08-2012 09:00 AM
Trouble with processing paired-end data with Pandaseq, any help appreciated Jimothy Bioinformatics 0 09-18-2012 03:08 AM
Index Registration Failure? puggie Illumina/Solexa 2 03-13-2012 10:34 AM
Enrichment PCR failure! biochembug Illumina/Solexa 3 03-02-2012 10:09 AM
Added "Similar Threads" features ...Feedback appreciated ECO Site Announcements 4 02-27-2012 05:06 AM

Reply
 
Thread Tools
Old 07-22-2013, 04:50 AM   #1
firefly2280
Member
 
Location: London

Join Date: Oct 2012
Posts: 28
Default Library failure - any help appreciated

Hi all

I am having trouble getting a MiSeq run to work and was hoping someone might be able to help

I have swab samples from surfaces in a hospital, i have DNA extracted using a bead beat and Qiagen column. Then I have pooled the extracted DNA from bed spaces and PCR's using 16S primers and custom barcodes for my library prep.

I have qPCR'd almost all of the samples individually before pool with a Staph generic assay and there are a few with not much in and some that may have been inhibited but I would think that would be diluted out with the pooling.

So, I have PCR'd to add barcodes, run a size select gel to purify - seen bands on all lanes. I have Qubited, adjusted to 4nM, pooked 96 samples, qubited again and then used this as my library. Denatured and prepared as per Illumina protocol and the samples are not working.

Does anyone have any ideas? thanks
firefly2280 is offline   Reply With Quote
Old 07-22-2013, 05:19 AM   #2
Heisman
Senior Member
 
Location: St. Louis

Join Date: Dec 2010
Posts: 535
Default

What do you mean by not working? How do you know they failed?
Heisman is offline   Reply With Quote
Old 07-22-2013, 05:23 AM   #3
firefly2280
Member
 
Location: London

Join Date: Oct 2012
Posts: 28
Default

Quote:
Originally Posted by Heisman View Post
What do you mean by not working? How do you know they failed?
The Phi X has clustered but the run then fails, so no reads at all from my samples.
firefly2280 is offline   Reply With Quote
Old 07-22-2013, 06:01 AM   #4
kwaraska
Senior Member
 
Location: Boston,MA

Join Date: Nov 2008
Posts: 122
Default

I would confirm the sequences you put on with the barcodes.

"Old style"-non Truseq single end adapters don't work on the MiSeq although they do work on the HiSeq.
kwaraska is offline   Reply With Quote
Old 07-22-2013, 06:02 AM   #5
firefly2280
Member
 
Location: London

Join Date: Oct 2012
Posts: 28
Default

Quote:
Originally Posted by kwaraska View Post
I would confirm the sequences you put on with the barcodes.

"Old style"-non Truseq single end adapters don't work on the MiSeq although they do work on the HiSeq.
Thanks, they are the exact same ones as being used by other MiSeq users in my lab and they are getting good results
firefly2280 is offline   Reply With Quote
Old 07-22-2013, 06:40 AM   #6
GW_OK
Senior Member
 
Location: Oklahoma

Join Date: Sep 2009
Posts: 411
Default

Can you post SAV specs? Cluster density, %PF, base intensity plots....
GW_OK is offline   Reply With Quote
Old 07-22-2013, 06:43 AM   #7
firefly2280
Member
 
Location: London

Join Date: Oct 2012
Posts: 28
Default

Quote:
Originally Posted by GW_OK View Post
Can you post SAV specs? Cluster density, %PF, base intensity plots....
Hi, sadly not as the runs failed. the samples failed to cluster, nothing worked. apart from the Phi X.
firefly2280 is offline   Reply With Quote
Old 07-22-2013, 06:50 AM   #8
GenoMax
Senior Member
 
Location: East Coast USA

Join Date: Feb 2008
Posts: 6,978
Default

Quote:
Originally Posted by firefly2280 View Post
Hi, sadly not as the runs failed. the samples failed to cluster, nothing worked. apart from the Phi X.
If phiX worked (I assume that means you got the sequence) then you should have the graphs/stats that GW_OK asked you to post. They will only show phiX data.

I have come across only one instance of a sample where it would not work on a HiSeq after multiple runs but did work on a MiSeq. Perhaps if you have access to a HiSeq you could try running your samples there (if the libraries are compatible).

Last edited by GenoMax; 07-22-2013 at 06:55 AM.
GenoMax is offline   Reply With Quote
Old 07-22-2013, 06:56 AM   #9
firefly2280
Member
 
Location: London

Join Date: Oct 2012
Posts: 28
Default

Quote:
Originally Posted by GenoMax View Post
If phiX worked (I assume that means you got the sequence) then you should have the graphs/stats that GW_OK asked you to post. They will only show phiX data.

I have come across only one instance of a sample where it would not work on a HiSeq after multiple runs but did work on a MiSeq. Perhaps if you have access to a HiSeq you could try running your samples there (if the libraries are compatible).
ok, thanks will do later. I dont have anything with me. Im really new to this (you can probably tell)!
firefly2280 is offline   Reply With Quote
Old 07-23-2013, 07:15 AM   #10
Number6
Member
 
Location: NY

Join Date: Feb 2009
Posts: 20
Default

If you have a custom primer for your sample, the MiSeq requires a higher Tm than primers on the HiSeq (I believe this is discussed in other threads in this forum). We had a sample that only sequenced on the MiSeq when we used a longer sequencing primer, and failed with a shorter version of the same primer. Might be worth checking the Tm (if applicable).
Number6 is offline   Reply With Quote
Old 07-23-2013, 12:13 PM   #11
firefly2280
Member
 
Location: London

Join Date: Oct 2012
Posts: 28
Default

Quote:
Originally Posted by Number6 View Post
If you have a custom primer for your sample, the MiSeq requires a higher Tm than primers on the HiSeq (I believe this is discussed in other threads in this forum). We had a sample that only sequenced on the MiSeq when we used a longer sequencing primer, and failed with a shorter version of the same primer. Might be worth checking the Tm (if applicable).
Many thanks Number6. The primers are all being used successfully by a colleague, so we dont think they are the issue. Thanks though
firefly2280 is offline   Reply With Quote
Reply

Tags
fail, library, miseq, pcr

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 08:36 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO