SEQanswers

Go Back   SEQanswers > General



Similar Threads
Thread Thread Starter Forum Replies Last Post
Metagenomics MG-RAST NGe Metagenomics 0 04-24-2019 12:16 PM
MG-RAST sub-contigs Pol8 Bioinformatics 0 07-29-2015 06:22 PM
Mg-rast ruchi Bioinformatics 1 06-02-2015 08:57 AM
Mg-rast --> megan ewilbanks Metagenomics 5 12-06-2014 05:08 PM
Mg rast Desai Bioinformatics 0 06-21-2014 05:09 AM

Reply
 
Thread Tools
Old 11-17-2019, 01:15 PM   #1
Pacificrim1
Junior Member
 
Location: wilmington

Join Date: Nov 2019
Posts: 1
Default MG-RAST help needed

I'm trying to take COG hits from MG-RAST and put them into microbiome analyst. I have an abundance table and a metadata table, in .txt's, all set up. The issue is that microbiomeanalyst isn't taking it. An error message pops up informing me that I have six samples and 3001 values...and only that. I'm not sure if there's a problem with the way my metadata or abundance table is set up, I'm not sure if the issue is that the TSV's that i converted to .txt's from MG-RAST are displaying enzyme names instead of the COG code
Abundance table format:
#NAME Sample1 Sample2 Sample3 etc
C-Carbo... 7 56 75
Metadata format:
#NAME Type
Sample1 G. species 1
Sample2 G. species 1
Sample3 G. species 1
Sample4 G. species 2
etc
Pacificrim1 is offline   Reply With Quote
Reply

Tags
mg-rast, microbiomeanalyst, please help

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 02:59 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO