SEQanswers

Go Back   SEQanswers > Bioinformatics > Bioinformatics



Similar Threads
Thread Thread Starter Forum Replies Last Post
Uploading BAM Track to UCSC Genome Browser jjw14 Bioinformatics 4 02-01-2019 07:15 AM
Galaxy: Error Uploading Directory of Files nkline Bioinformatics 2 07-03-2013 06:20 AM
FastQ to aligned BAM file Question - Galaxy Zapages Bioinformatics 4 05-27-2013 10:09 AM
Trouble UpLoading BAM file to Galaxy qnc Bioinformatics 3 04-23-2012 04:24 AM
Upload .bam file to Galaxy, display on UCSC biznatch Bioinformatics 3 12-20-2011 03:12 PM

Reply
 
Thread Tools
Old 12-02-2013, 08:46 PM   #1
lucer105
Member
 
Location: Columbia, Missouri

Join Date: Nov 2013
Posts: 12
Default Question about galaxy file uploading (.bam)

I was trying to load my bam files to galaxy (~1.5Gb for each of them).

After they are loaded in Galaxy, it shows the files are all empty, and the file type is .txt, and there is nothing by clicking "view data"......I tried to load the .bam files into IGV, didn't work either.... It says "could not load the index file for the .bam file, and index file is required"

I tried to convert the file type to .bam, it says "metadata could not be detected"....make sense since the files are all empty....

Any one know what to try/do?

Thanks

L
lucer105 is offline   Reply With Quote
Old 12-03-2013, 03:06 AM   #2
GenoMax
Senior Member
 
Location: East Coast USA

Join Date: Feb 2008
Posts: 7,077
Default

Are you uploading the files to a local galaxy mirror or to public galaxy server at PSU?

If you are using the PSU public galaxy server then "ftp upload" is the preferred method when transferring large files such as these. Instructions for that are here: http://wiki.galaxyproject.org/FTPUpload
GenoMax is offline   Reply With Quote
Old 12-03-2013, 09:35 PM   #3
lucer105
Member
 
Location: Columbia, Missouri

Join Date: Nov 2013
Posts: 12
Default

Quote:
Originally Posted by GenoMax View Post
Are you uploading the files to a local galaxy mirror or to public galaxy server at PSU?

If you are using the PSU public galaxy server then "ftp upload" is the preferred method when transferring large files such as these. Instructions for that are here: http://wiki.galaxyproject.org/FTPUpload
Thanks for offering some help.

I used galaxy server at PSU and I do use FTP....same thing.....


"1: a_accepted_hits.bam

An error occurred setting the metadata for this dataset. You may be able to set it manually or retry auto-detection.
empty
format: bam, database: mm9
The uploaded binary file contains inappropriate content"

the .bam file has no index.
lucer105 is offline   Reply With Quote
Old 12-04-2013, 03:18 AM   #4
GenoMax
Senior Member
 
Location: East Coast USA

Join Date: Feb 2008
Posts: 7,077
Default

If you are certain that the file you are uploading is correct then the best option would be to contact galaxy support (galaxy-user@lists.bx.psu.edu). They will generally ask you to share the file link with them and then diagnose the problem.
GenoMax is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 08:59 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO