SEQanswers

Go Back   SEQanswers > Sequencing Technologies/Companies > Illumina/Solexa



Similar Threads
Thread Thread Starter Forum Replies Last Post
Refurbished Hiseq 4000, Nextseq 500, Hiseq 2500v4 & Miseq DNA Sequencers <Sponsored> IET Illumina/Solexa 0 02-01-2018 09:04 AM
Why is a seventh base needed with MiSeq 6-base indices? StopCodon Illumina/Solexa 4 03-06-2014 09:17 PM
MiSeq 500 cycle kits available yet? Bucky Illumina/Solexa 6 08-14-2012 12:11 PM
base composition and base calling arolfe Illumina/Solexa 2 07-29-2011 07:50 AM

Reply
 
Thread Tools
Old 06-19-2018, 09:32 AM   #1
JBKri
Member
 
Location: Greece

Join Date: Jan 2014
Posts: 72
Default Base composition vs cycle, MiSeq vs HiSeq X

I have noticed that in our MiSeq runs we seems to always have an abrupt change in base composition in the last one or two cycles. The proportion of A goes to zero. Also I noticed we have a cyclic pattern in base proportions in the rest of the cycles, except the first 10 or so where there seems to be some other bias going on.
On the other hand, the data from a HiSeq X run shows no such cyclic variation, nor the sudden drop in As at the end.
See this image for base composition comparisons

Does anyone have an idea of what is causing these patterns in the MiSeq, and why they are not seen in the HiSeq run?
Note that these were two different libraries from different organisms. Both were TruSeq DNA PCR-free with Covaris ultrasonic shearing.
Jon

Last edited by JBKri; 06-20-2018 at 06:02 AM.
JBKri is offline   Reply With Quote
Old 06-25-2018, 02:04 AM   #2
JBKri
Member
 
Location: Greece

Join Date: Jan 2014
Posts: 72
Default

On further investigation I see that the pattern varies depending on the number of cycles in the sequencing kit, and also some variation among runs. It seems 2*150 cycles causes little or no sudden change in base proportion in the last cycle. A few 2*250 runs showed some change in bases proportions, while the 2*300 cycle runs typically show the sharp change in the last cycle. Now the quetion is, should I trim off that last base? I have noticed the pattern can remain also after doing quality trimming.
JBKri is offline   Reply With Quote
Old 06-25-2018, 03:19 AM   #3
GenoMax
Senior Member
 
Location: East Coast USA

Join Date: Feb 2008
Posts: 6,764
Default

You could run "n+1" cycles and then trim the last base, if you need that last base. You may want to chat with Illumina support to see if they have an explanation.
GenoMax is offline   Reply With Quote
Old 07-03-2018, 01:08 PM   #4
moatman
Junior Member
 
Location: Maryland

Join Date: Dec 2016
Posts: 5
Default

Does this relate to the first base(s) of the adapter in your sample sheet? I've run into that problem before, where adapter trimming will eat the last little bit, even if it happens to just be the first base of the adapter, in this case maybe your missing A's.
moatman is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 06:41 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO