SEQanswers

Go Back   SEQanswers > Bioinformatics > Bioinformatics



Similar Threads
Thread Thread Starter Forum Replies Last Post
Tophat - Error: gtf_to_fasta returned an error. papori Bioinformatics 8 09-03-2014 02:16 PM
Tophat Error: Error: segment-based junction search failed with err =-6 sjnewhouse RNA Sequencing 8 03-19-2013 04:14 AM
Tophat error 2 taozuo RNA Sequencing 6 10-23-2011 06:49 PM
an error when using tophat masylichu Bioinformatics 6 05-04-2011 05:35 PM
Tophat Error ercfrtz RNA Sequencing 7 11-22-2010 12:01 AM

Reply
 
Thread Tools
Old 05-30-2012, 07:07 PM   #1
licensed2skill84
Junior Member
 
Location: She-attle

Join Date: Apr 2012
Posts: 2
Default tophat error

Hi all,
First post here. I am trying to familiarize myself with tophat, so I'm trying to use some test data. I'm getting the following error.

[2012-05-30 19:34:46] Beginning TopHat run (v2.0.0)
-----------------------------------------------
[2012-05-30 19:34:46] Checking for Bowtie
Bowtie 2 not found, checking for older version..
Bowtie version: 0.12.7.0
[2012-05-30 19:34:46] Checking for Samtools
Samtools version: 0.1.14.0
[2012-05-30 19:34:46] Checking for Bowtie index files
[2012-05-30 19:34:46] Checking for reference FASTA file
Warning: Could not find FASTA file /shared/solexa/solexa/Genomes/ELAND/sacCer/scEF2.62/bowtie/scEF2.62.fa
[2012-05-30 19:34:46] Reconstituting reference FASTA file from Bowtie index
Executing: /home/solexa/bowtie-0.12.7/bowtie-inspect /shared/solexa/solexa/Genomes/ELAND/sacCer/scEF2.62/bowtie/scEF2.62 > ./tophat_out/tmp/scEF2.62.fa
[2012-05-30 19:34:47] Generating SAM header for /shared/solexa/solexa/Genomes/ELAND/sacCer/scEF2.62/bowtie/scEF2.62
format: fastq
quality scale: phred33 (default)
[2012-05-30 19:34:47] Reading known junctions from GTF file
[2012-05-30 19:34:47] Preparing reads
[FAILED]
Error running 'prep_reads'
Error: beginning of quality values record not found! (@SRR122141.331699 HWUSI-EAS1656_0002:8:2:8841:14981 length=38)

Any help is appreciated.

Thanks,

E
licensed2skill84 is offline   Reply With Quote
Old 06-05-2012, 03:54 AM   #2
rebrendi
ng
 
Location: LA

Join Date: May 2008
Posts: 78
Default

Quote:
Originally Posted by licensed2skill84 View Post
Error: beginning of quality values record not found! (@SRR122141.331699 HWUSI-EAS1656_0002:8:2:8841:14981 length=38)

Any help is appreciated.

Thanks,

E
I have the same error. Any ideas what's the problem?
rebrendi is offline   Reply With Quote
Old 06-05-2012, 01:22 PM   #3
licensed2skill84
Junior Member
 
Location: She-attle

Join Date: Apr 2012
Posts: 2
Default

Hi. For whatever reason, converting the .sra file to .fastq with fastq-dump on our research cluster resulted in a corrupted fastq file. When I ran fastq-dump on my laptop, then transferred the resulting fastq file back to the cluster, all downstream analysis proceeded error free. Hope this helps.

E
licensed2skill84 is offline   Reply With Quote
Old 09-18-2012, 11:51 AM   #4
upendra_35
Senior Member
 
Location: USA

Join Date: Apr 2010
Posts: 102
Default

Quote:
Originally Posted by rebrendi View Post
I have the same error. Any ideas what's the problem?
Same error with me too........Any idea of how to fix this

Error: beginning of quality values record not found! (@HWI-ST611_0203:5:1101:2446:2180#0/2)
upendra_35 is offline   Reply With Quote
Old 09-19-2012, 12:46 AM   #5
simonandrews
Simon Andrews
 
Location: Babraham Inst, Cambridge, UK

Join Date: May 2009
Posts: 871
Default

Quote:
Originally Posted by licensed2skill84 View Post
Hi. For whatever reason, converting the .sra file to .fastq with fastq-dump on our research cluster resulted in a corrupted fastq file. When I ran fastq-dump on my laptop, then transferred the resulting fastq file back to the cluster, all downstream analysis proceeded error free. Hope this helps.

E
We've had a few problems with fastq dump producing corrupted files whilst generating no errors. It's really important to check that you're using the latest version of the NCBI toolkit as some older versions seemed to have some nasty bugs in them.
simonandrews is offline   Reply With Quote
Old 10-21-2012, 01:15 AM   #6
mart555
Member
 
Location: Shanghai

Join Date: Jan 2011
Posts: 11
Default

Quote:
Originally Posted by licensed2skill84 View Post
Hi all,
First post here. I am trying to familiarize myself with tophat, so I'm trying to use some test data. I'm getting the following error.

[2012-05-30 19:34:46] Beginning TopHat run (v2.0.0)
-----------------------------------------------
[2012-05-30 19:34:46] Checking for Bowtie
Bowtie 2 not found, checking for older version..
Bowtie version: 0.12.7.0
[2012-05-30 19:34:46] Checking for Samtools
Samtools version: 0.1.14.0
[2012-05-30 19:34:46] Checking for Bowtie index files
[2012-05-30 19:34:46] Checking for reference FASTA file
Warning: Could not find FASTA file /shared/solexa/solexa/Genomes/ELAND/sacCer/scEF2.62/bowtie/scEF2.62.fa
[2012-05-30 19:34:46] Reconstituting reference FASTA file from Bowtie index
Executing: /home/solexa/bowtie-0.12.7/bowtie-inspect /shared/solexa/solexa/Genomes/ELAND/sacCer/scEF2.62/bowtie/scEF2.62 > ./tophat_out/tmp/scEF2.62.fa
[2012-05-30 19:34:47] Generating SAM header for /shared/solexa/solexa/Genomes/ELAND/sacCer/scEF2.62/bowtie/scEF2.62
format: fastq
quality scale: phred33 (default)
[2012-05-30 19:34:47] Reading known junctions from GTF file
[2012-05-30 19:34:47] Preparing reads
[FAILED]
Error running 'prep_reads'
Error: beginning of quality values record not found! (@SRR122141.331699 HWUSI-EAS1656_0002:8:2:8841:14981 length=38)

Any help is appreciated.

Thanks,

E
I got the same problem.
Do you fix this problem now?
mart555 is offline   Reply With Quote
Old 10-01-2014, 03:39 PM   #7
aoifemcm
Junior Member
 
Location: US

Join Date: Oct 2012
Posts: 3
Default

I had this issue, I think it was a corrupted file issue.

My file was concatenated from multiple fastq files (all which ran individually no problem). When I redid the concatenation it worked fine.
aoifemcm is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 07:49 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO