SEQanswers

Go Back   SEQanswers > Bioinformatics > Bioinformatics



Similar Threads
Thread Thread Starter Forum Replies Last Post
An error in installation of HTSeq with numpy hibachings2013 RNA Sequencing 7 08-26-2013 04:44 AM
Different versions of samtools-pileup dg.pooja Bioinformatics 3 02-11-2011 08:46 AM
keeping track of versions mgogol Bioinformatics 1 02-08-2011 02:33 PM
MAQ versions... aleferna Bioinformatics 1 07-22-2010 02:57 AM

Reply
 
Thread Tools
Old 04-24-2012, 05:38 AM   #1
fatakias
Member
 
Location: USA

Join Date: Apr 2011
Posts: 11
Default Specific versions of numpy, scipy and other dependencies for HTSeq

I need to install HTSeq on a
(1) Mac, with OS 10.6 (snow leopard) and
(2) Linux server with CentOS 5.7
(as administrator)

It is my understanding (please correct me if I am wrong), that the various dependencies for HTSeq are python, numpy and scipy.. (perhaps setuptools ..).
Here is the problem: specifically for the Mac mentioned above, numpy and scipy do not work with the latest version of python (from python.org).

Can anyone please help me with a version specific list of dependencies of HTSeq that are compatible with each other or point to a website that hosts such modules? I did try using snow leopard superpack too, but I was not successful.
Thanks in advance,
Sarosh
fatakias is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 01:31 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO