SEQanswers

Go Back   SEQanswers > Sequencing Technologies/Companies > Illumina/Solexa



Similar Threads
Thread Thread Starter Forum Replies Last Post
Share run between NEBNext smallRNA and 16s amplicons in v3-600 MiSeq run? JBKri Illumina/Solexa 2 10-16-2018 12:04 PM
Overclustered sequencing (low PF, low Q30) V2 2x250 hcarrington Illumina/Solexa 5 07-07-2015 10:43 AM
HiSeq 2500 run, not hopeful on a quality PE-150 quick run epistatic Illumina/Solexa 2 10-10-2012 06:47 AM
Washed out flowcell tiles- overclustered? Optical error? mgravina Illumina/Solexa 0 02-17-2011 10:35 AM

Reply
 
Thread Tools
Old 05-08-2019, 01:51 AM   #1
vanessamata
Member
 
Location: Porto

Join Date: Mar 2014
Posts: 12
Default overclustered run?

Hi all,

I sent a custom made library pool consisting of 3 amplicons (nextera like adaptors with 7bp indexes) - 80% of the pool - and genomic library of birds (trueseq single index adaptors) - 20% of the pool. We also added 1% phix just for quality control and run this in a miseq nano kit 500 cycles at a final loading concentration of 8pM at our institute. The results were fairly good for a low diversity amplicon library:

cluster density: 870
cluster PF (%): 87.4
%>=Q30: 90.10
reads PF: 2,249,010

We then sent the exact same library at 4nM for a sequencing center to be sequenced in a HiSeq Rapid Run 500 cycles (2 lanes). We asked for the library to be loaded also at 8pM, for the clustering to be done on board, and to do the heat denaturation step before loading in order to better denature the amplicons. We have asked for this in the past and it worked very well, with results more consistent with what is obtained in MiSeq (as that is what we do with MiSeq as well).

The results were a little more disappointing with:

cluster density: 1002 (L1), 1008 (L2)
cluster PF (%): 60.8 (L1), 52.2 (L2)
%>=Q30: 82.6 (L1), 81.6 (L2)
reads PF: 223,630,120 (L1); 192,735,128 (L2)

Looking at the density PF I believe I see some signs of overcluster:



However, how could the library be overclustered at 8pM? It was ok at our MiSeq. Could the guys at the sequencing center messed up in the dilutions? Is there anything I can do for my run to be repeated? Another strange thing is that although the same library was shared among Lane 1 and Lane 2, in lane 1 75.5% of the reads PF were assigned to the amplicons, while in lane 2 only 36.1% of the reads were assigned to amplicons. Lane 2 was also the one with higher signs of overclustering.

Should I include a higher percentage of genomic DNA in the future? My amplicon library consisted in 70% of one amplicon (several hundred different indexes), and ~15% + 15% of two other amplicons (also many indexes).

Thanks

Vanessa

Last edited by vanessamata; 05-08-2019 at 07:37 AM. Reason: it published an earlier version of what I wrote
vanessamata is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 01:14 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO