SEQanswers

Go Back   SEQanswers > Sequencing Technologies/Companies > 454 Pyrosequencing



Similar Threads
Thread Thread Starter Forum Replies Last Post
Enrichment Problems Anthony.287 454 Pyrosequencing 15 10-09-2012 06:29 AM
Agilent SureSelect: problems with target enrichment Asereth SOLiD 6 06-05-2012 11:37 PM
Enrichment problems h2jhwang 454 Pyrosequencing 3 05-04-2012 06:23 AM
Enrichment with AGILENT's Sureselect target enrichment system dottomarco 454 Pyrosequencing 1 11-18-2009 02:14 AM
Poor enrichment...defective enrichment beads? njae4 454 Pyrosequencing 0 03-09-2009 07:23 AM

Reply
 
Thread Tools
Old 07-27-2012, 12:51 PM   #1
Ryanloop
Junior Member
 
Location: USA

Join Date: Jul 2012
Posts: 1
Default Anyone have enrichment problems?

Hello, I have very difficult time with enrichment. Most libraries need high copies per bead to give >5% enrichment rate. I use 10 copies or more. This is strange to me. I usually use much less than 10 copies per bead. I am afraid this will cause mixed Signals. How come I cant get good values anymore? Anyone have this problem? Thank you for help.
Ryanloop is offline   Reply With Quote
Old 07-27-2012, 04:59 PM   #2
Anthony.287
Member
 
Location: Ohio

Join Date: Dec 2010
Posts: 95
Default

Yeah, this seems to be happening for a lot of users. I've ad to go all the way to 32 cpb to get 8% with an amplicon pool. No idea why.
Anthony.287 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 10:26 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO