SEQanswers

Go Back   SEQanswers > Sequencing Technologies/Companies > Illumina/Solexa



Similar Threads
Thread Thread Starter Forum Replies Last Post
Focus error in Miseq frossit Illumina/Solexa 11 05-13-2018 07:23 PM
Miseq- error Marķa Camila Fetiva Illumina/Solexa 1 08-07-2017 12:32 PM
Please help me Miseq stopped run with error. Min Jung Lee Illumina/Solexa 3 03-24-2016 11:09 PM
MiSeq Error stopped run megsmcbride Illumina/Solexa 6 09-16-2013 09:12 AM
Miseq Error aekkapol Illumina/Solexa 1 07-23-2012 01:45 AM

Reply
 
Thread Tools
Old 05-07-2018, 05:37 PM   #1
ikripp
Junior Member
 
Location: QLD, Aus

Join Date: Jan 2018
Posts: 5
Post MiSeq Error in LanePump

Hi All,

We just ran a MiSeq 2x300bp amplicon sequencing run over the weekend and it has completed with decent specs but has shown an error that says the following:
"Error in LanePump. Syringe pump value failed to move. Valve overload. Command = '/1Qe\r', reply = 'j'.

I've seen most other MiSeq errors before, and have already sent an email to illumina tech support. I was wondering if anyone else had experienced this before -if you have any insight into how it may have impacted the output etc.

Thanks!
ikripp is offline   Reply With Quote
Old 05-10-2018, 05:13 PM   #2
ikripp
Junior Member
 
Location: QLD, Aus

Join Date: Jan 2018
Posts: 5
Default

Update:
Tech support have identified it as a software or hardware error and told me to power cycle.
Unfortunately its a hardware error so now I have an engineer coming to fix the machine.

Just in case it happens to anyone else!
ikripp is offline   Reply With Quote
Reply

Tags
error, illumina, lane pump, miseq, troubleshooting

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 06:58 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO