SEQanswers

Go Back   SEQanswers > Bioinformatics > Bioinformatics



Similar Threads
Thread Thread Starter Forum Replies Last Post
Standalone BLAST results daniellaplummer Bioinformatics 2 01-15-2015 07:14 PM
Different blast results between CLCBio and local blast arundurvasula Bioinformatics 0 07-01-2014 09:17 AM
Blast Results GO Mapping milo0615 Bioinformatics 1 11-20-2013 06:43 AM
cuffcompare - wrong results adrian Bioinformatics 2 07-15-2013 11:07 AM
blast results nitinkumar Bioinformatics 8 05-16-2011 07:17 AM

Reply
 
Thread Tools
Old 03-04-2020, 05:59 AM   #1
boldretriever
Junior Member
 
Location: porto

Join Date: Mar 2020
Posts: 2
Default Wrong blast results

I'm sorry if this is a naive question, but I get an odd thing going on. I'm performing blast remotely in this way:
blastn -task megablast -outfmt 6 std ssciname -reward 1 -penalty -3 -db nt_v5 -max_target_seqs 100 -word_size 14 -query input_file + " -taxidlist " + Plants_DB -out blastfile

However, when I see my remote results, I get a species whose seqid gives me Vaccinium oxycoccos. And when I put this seqid in blast online, the species is totally different.

Can someone help me fix this problem?
Thanks
boldretriever is offline   Reply With Quote
Reply

Tags
alignment, blastn-settings, windows

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 05:07 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO