SEQanswers

Go Back   SEQanswers > Applications Forums > RNA Sequencing



Similar Threads
Thread Thread Starter Forum Replies Last Post
CummeRbund-sigMatrix error menorcac RNA Sequencing 1 07-13-2014 11:41 AM
CummeRbund Sankari RNA Sequencing 1 08-28-2013 05:14 PM
cummeRbund getSig(): alpha? cnyh Bioinformatics 2 03-08-2013 10:00 AM
cummeRbund ANDing in getSig Starr_Hazard Bioinformatics 9 07-26-2012 12:29 PM
getSig function in cummerBund shurjo Bioinformatics 3 04-25-2012 11:57 AM

Reply
 
Thread Tools
Old 03-20-2015, 10:39 AM   #1
jfarr
Junior Member
 
Location: Boston

Join Date: Mar 2015
Posts: 1
Default getSig and sigMatrix in CummeRbund

New cummeRbund user here! I'm trying to extract a list of differentially expressed genes from a CuffSet, but I'm finding that the values displayed in the sigMatrix plot do not match those given to me by getSig(). For example, when comparing sampleX and sampleY in the sigMatrix, it shows 101 significant genes at alpha= 0.05. However, getSig() tells me there are 140 in the same CuffSet for the same alpha value.

Code:
>A <- readcufflinks(dir=system.file(“data”, package=”cummerbund”))
>A
CuffSet instance with:
	 6 samples
	 23284 genes
	 30073 isoforms
	 25872 TSS
	 24748 CDS
	 348555 promoters
	 388080 splicing
	 305730 relCDS
> sigMatrix(A, level=’genes’, alpha =0.05)
>length(getSig(A, alpha=0.05, x= ‘sampleX’, y= ‘sampleY’))
[1] 140
Any ideas for what could account for this discrepancy? If I make sure that sigma always equals 0.05, shouldn't I be getting the same number of significantly differentially expressed genes?
jfarr is offline   Reply With Quote
Reply

Tags
cummerbund, getsig, sigmatrix

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 05:02 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO