SEQanswers

Go Back   SEQanswers > Applications Forums > Sample Prep / Library Generation



Similar Threads
Thread Thread Starter Forum Replies Last Post
Tagmentation DNA Buffer (TD) dagarfield Sample Prep / Library Generation 20 08-28-2018 07:30 PM
Nextera XT tagmentation problem nao Sample Prep / Library Generation 3 03-21-2016 03:11 PM
PBMC extraction for RNA-seq hweeing Sample Prep / Library Generation 1 03-26-2014 11:31 AM

Reply
 
Thread Tools
Old 10-10-2018, 11:23 AM   #1
funkytown
Junior Member
 
Location: California

Join Date: Oct 2018
Posts: 1
Question Tagmentation failure on fresh PBMC

Hi everyone, I've been following the Omni-ATAC-Seq assay and have 4 failed attempts to generate sample.
I've started on freshly isolated PBMCs (50k, 100k, 100k) then dropped down to 50, 20, 10k. I began to think it was, perhaps my lysis buffer so I ran a DAPI nuclear stain to QC and it looked fine then proceeded to continue to transposition portion, heat at 37 degrees for 30 minutes.
I then purified what remained using the Qiagen MinElute kit as described in the kit and ran QC on the bioanalyser and my samples were undertagmented.

Could I be prepping the sample incorrectly? Prior to lysing, I do see a faint pellet, however after lysing, I do not see anything (difficult with just cell nuclear contents).
However I'm worried I'm aspirating the contents.

Has anyone ran ATAC-Seq on PBMCs and what cell concentration do you use?
Any other thoughts?
Stumped
funkytown is online now   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 11:24 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO