SEQanswers

Go Back   SEQanswers > Sequencing Technologies/Companies > Pacific Biosciences



Similar Threads
Thread Thread Starter Forum Replies Last Post
SMRT Tools, Parsnp, CLG GWB - NGS Tools System requirements weehzer Bioinformatics 0 03-30-2017 03:59 AM
May 2- 4, 2017 SMRT Leiden Conference: Connect with SMRT-minded scientists in Europe pacbio Events / Conferences 0 03-09-2017 03:10 PM
SMRT Leiden Conference: May 2 - 4, 2017 SMRT Scientific Symposium & Developers Mtg pacbio Pacific Biosciences 0 03-09-2017 02:57 PM
SMRT Pipe jobs exit with errors on single node (ubuntu 14) Gestahl Pacific Biosciences 14 07-12-2016 01:46 PM
bioinfo tools and ubuntu 14.04 carolW Bioinformatics 5 09-26-2014 06:14 AM

Reply
 
Thread Tools
Old 03-31-2017, 01:32 AM   #1
weehzer
Junior Member
 
Location: Austria

Join Date: Mar 2017
Posts: 5
Question SMRT Tools Ubuntu 12.04 required?

In short: Is anyone running SMRT Tools on Ubuntu 14.04 or higher?

My longer question:
We're planning to use SMRT tools. What surprises me are the system requirements listing Ubuntu 12.04 and older
Isn't this a bit problematic, first of all the support is going to run out soon (security risks...). Second, I am limited to older Xeon CPUs -as far as I know, the new ones aren't supported by 12.04.
So do SMRT tools really need 12.04 or can I install a newer Ubuntu version; any experiences?
weehzer is offline   Reply With Quote
Old 04-04-2017, 09:02 AM   #2
rhall
Senior Member
 
Location: San Francisco

Join Date: Aug 2012
Posts: 318
Default

Which version of SMRT Tools are you considering installing? The latest versions should have no problem installing on Ubuntu 14.04.
rhall is offline   Reply With Quote
Old 04-04-2017, 11:26 PM   #3
weehzer
Junior Member
 
Location: Austria

Join Date: Mar 2017
Posts: 5
Default

The latest version should be fine. So you are running it on Ubuntu 14.04?
Have you ever tried 16.04?
Thanks a lot for you reply!
weehzer is offline   Reply With Quote
Old 04-05-2017, 12:57 PM   #4
gconcepcion
Member
 
Location: Menlo Park

Join Date: Dec 2010
Posts: 67
Default

Quote:
Originally Posted by weehzer View Post
The latest version should be fine. So you are running it on Ubuntu 14.04?
Have you ever tried 16.04?
Thanks a lot for you reply!
I have installed smrtlink on my personal Ubuntu 14.04 laptop and it works fine. I haven't tried it on 16.04, but I can't think of any reasons off the top of my head why it wouldn't work.
gconcepcion is offline   Reply With Quote
Old 05-03-2017, 08:01 AM   #5
cstack
Member
 
Location: Florida, US

Join Date: May 2017
Posts: 14
Default

Quote:
Originally Posted by weehzer View Post
In short: Is anyone running SMRT Tools on Ubuntu 14.04 or higher?

My longer question:
We're planning to use SMRT tools. What surprises me are the system requirements listing Ubuntu 12.04 and older
Isn't this a bit problematic, first of all the support is going to run out soon (security risks...). Second, I am limited to older Xeon CPUs -as far as I know, the new ones aren't supported by 12.04.
So do SMRT tools really need 12.04 or can I install a newer Ubuntu version; any experiences?
I've run SMRT portal / tools (~ v2.3.0) on ubuntu 14.04 and not run in to any issues
cstack is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 04:27 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO