SEQanswers

Go Back   SEQanswers > Sequencing Technologies/Companies > SOLiD



Similar Threads
Thread Thread Starter Forum Replies Last Post
SOLiD SNP CALL Problem pr0t3us Bioinformatics 2 03-17-2011 07:56 AM
Problem using TopHat with SOLiD SE-reads Boofer Bioinformatics 0 01-19-2011 03:57 AM
problem aligning SOLiD reads with Bowtie pgalante SOLiD 2 07-09-2010 07:29 AM
problem aligning SOLiD reads with BWA rhys SOLiD 4 06-20-2010 03:58 AM
Mosaik Aligner problem with SOLiD sequences g_solid Bioinformatics 0 02-07-2010 05:30 PM

Reply
 
Thread Tools
Old 01-11-2011, 07:44 PM   #1
applec
Junior Member
 
Location: Boston

Join Date: Jan 2011
Posts: 1
Default about recent reagents problem for SOLiD 4 PE Barcoding

Does anyone know any update?
Our recent run showed significantly high FAM signal as more cycles go.
applec is offline   Reply With Quote
Old 01-12-2011, 02:03 AM   #2
dsidote
Member
 
Location: New Jersey

Join Date: Aug 2009
Posts: 23
Default

We were told its related to the cleave 2.1 reagent. AB thinks this reagent with lot #'s 1010014 and 1010016 is the cause.

Dave
dsidote is offline   Reply With Quote
Old 02-16-2011, 05:17 AM   #3
pmiguel
Senior Member
 
Location: Purdue University, West Lafayette, Indiana

Join Date: Aug 2008
Posts: 2,315
Default

Any outside verification on this? We are using the new cleave reagent batch and also see this increasing in FAM signal. I am not sure it is relevant. I always interpret these color balance skew over time issues as a loss of signal strength. As the signal drops the background "dead" bead color just gets interpreted as one of the 4. Maybe a 5th "color" (grey?) should be assigned to beads that are basically just too weak to assay.

--
Phillip
pmiguel is offline   Reply With Quote
Old 03-03-2011, 11:09 AM   #4
boscoliveira
Junior Member
 
Location: NIH Bethesda, MD

Join Date: Jul 2010
Posts: 8
Default

We are having the same problem, despite using a supposedly "good" lot of Cleave 2.1 buffer and strips. F5 quality is very poor.
boscoliveira is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 12:52 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO