SEQanswers

Go Back   SEQanswers > Applications Forums > Sample Prep / Library Generation



Similar Threads
Thread Thread Starter Forum Replies Last Post
Agilent TapeStation 2200? ECO Sample Prep / Library Generation 20 02-07-2015 02:58 PM
Interpretation of Agilent Tapestation weeseda Sample Prep / Library Generation 9 10-07-2014 12:11 PM
Which is more reliable - Tapestation or Qubit? ENT Fellow RNA Sequencing 10 10-03-2014 04:27 AM
Agilent SureSelect: problems with target enrichment Asereth SOLiD 6 06-05-2012 11:37 PM

Reply
 
Thread Tools
Old 10-16-2014, 09:06 AM   #1
M.King13
Junior Member
 
Location: Cambridge, UK

Join Date: Oct 2014
Posts: 1
Default Problems with Agilent Tapestation R6K Screentapes

Hi Everyone,

We've had a Tapestation 2200 for a while, but recently we've been having problems with the R6K screen tapes (squashed bands, lanes running short,etc) which means they are now pretty much useless for the work we are doing.

After a LOT of emailing back and forth between Agilent and myself they finally admitted they have changed the composition of the acrylamide gel within the screen tape.

I was just wondering of anyone else is experiencing similar problems and if so what their starting material is? (We mostly work on invertebrates). I've been feeding our issues back to Agilent, but if anyone else has had any similar experiences it would be really helpful if you could let me know.

Thanks
M.King13 is offline   Reply With Quote
Reply

Tags
agilent, problems, rna, tapestation

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 06:40 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO