SEQanswers

Go Back   SEQanswers > Applications Forums > Sample Prep / Library Generation



Similar Threads
Thread Thread Starter Forum Replies Last Post
Some "wrong" XS:A in Tophat output for strand specific pair-end RNA-Seq data ct586 Bioinformatics 4 05-08-2013 05:15 PM
End Repair problem with gDNA library prep (TruSeq) Hilary April Smith Sample Prep / Library Generation 6 11-05-2012 07:46 AM
T4 kinase in end repair protocol klytie Sample Prep / Library Generation 3 07-06-2011 10:45 PM
What is the role of the Klenow DNA Pol in End Repair? odile Sample Prep / Library Generation 6 05-05-2011 05:55 AM
Alkaline Hydrolisis and End Repair davisc General 0 10-10-2008 10:58 AM

Reply
 
Thread Tools
Old 08-21-2013, 05:16 AM   #1
vonlogan
Junior Member
 
Location: UK

Join Date: Oct 2010
Posts: 1
Default End-repair at wrong temp

Hi all,

I made a stupid mistake when preparing some libraries for exome capture (Agilent SureSelect XT, Illumina protocol). I accidentally ran my end-repair reactions on my a-addition protocol (37 degrees for 30 mins with heated lid at 50, rather than 20 degrees with no heated lid). I only realised my mistake when I had prepared the a-addition reactions and was loading them in the PCR machine.

Can anyone speculate as to whether or not these reactions will have worked? I think it's the T4 and klenow polymerases that need the lower temperature, but NEB state they have activity at 37 degrees, so I'm hopeful?

I don't have enough DNA to re-start the process, hence why I'm trying to work out what my best options are.

Thanks in advance.
vonlogan is offline   Reply With Quote
Reply

Tags
end-repair

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 04:20 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO