SEQanswers

Go Back   SEQanswers > Applications Forums > Sample Prep / Library Generation



Similar Threads
Thread Thread Starter Forum Replies Last Post
denovo mutations Mr.Zurich1992 De novo discovery 2 04-13-2016 02:16 PM
mutations file Itay.zemach Genomic Resequencing 1 05-29-2015 01:20 AM
Reading Mutations RoshMan Bioinformatics 4 10-14-2014 08:40 AM
types of mutations meher Bioinformatics 0 02-11-2013 11:15 PM
How to differentiate driver mutations from common/random mutations and SNPs in cancer kumardeep RNA Sequencing 0 09-04-2012 01:51 AM

Reply
 
Thread Tools
Old 11-18-2016, 01:23 AM   #1
Bowser
Junior Member
 
Location: UK

Join Date: Jan 2016
Posts: 1
Default SMARTseq mutations

Dear SEQanswer members

I've been using the SMARTseq2 protocol for some time now and have had some good sequencing results coming from it.
I have recently used the basis of the protocol to start amplifying whole genes of choice from the cDNA following the KAPA amplification steps and initial purification. After a gene specific round of amplification using a high fidelity polymerase, i send the products for standard sanger sequencing and it usually gives beautiful sequencing. However when cloning this PCR product i am finding that up 80% of my colonies have completely random SNPs all over the place.
These is no trend in these mutations, no common sites and usually not repeated. (To add i have used multiple polymerases for the second round amp and still the same effect.)
Has anyone experienced this before or know what might be going on?

Any ideas are most welcome. Thank you in advance.
Will
Bowser is offline   Reply With Quote
Reply

Tags
smartseq

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 01:38 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO