SEQanswers

Go Back   SEQanswers > Applications Forums > RNA Sequencing



Similar Threads
Thread Thread Starter Forum Replies Last Post
Newbie question: low cluster density on MiSeq (Chip-Seq pool) HelenaSC Sample Prep / Library Generation 12 07-18-2013 07:28 AM
Low cluster density of Truseq "high throughput" libraries - both DNA and RNA SLeigh-Brown Illumina/Solexa 0 01-07-2013 03:19 AM
cluster density andersej Bioinformatics 1 12-12-2012 01:28 PM
Two lane failures and low cluster density - expired reagents? Turnerac0987 Illumina/Solexa 2 08-25-2011 10:46 AM
RNAseq - low cluster density - possible inhibitor? OnUrMark Sample Prep / Library Generation 11 05-07-2011 07:05 PM

Reply
 
Thread Tools
Old 02-13-2014, 09:33 AM   #1
dembot
Junior Member
 
Location: San Francisco

Join Date: Feb 2014
Posts: 4
Default Low cluster density with RiboTag Samples

Workflow was as follows:

1) Extracted mRNA from Ribotag animals, converted into libraries using Nugen kits that are optimized for Illumina sequencers.
2) Quality control checks (bioanalyzer, qPCR) show that library size distribution, quality and concentration are are correct (i.e. avg 350 bp, diluted to 10 nM for sequencing at 10 pM).

However, for some reason, my libraries won't cluster properly. We send our samples to an outside company, but we've used them before and never had any problems. Anyone have any experience with inexplicable low cluster densities with RNA-seq?
dembot is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 07:04 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO