SEQanswers

Go Back   SEQanswers > Sequencing Technologies/Companies > 454 Pyrosequencing



Similar Threads
Thread Thread Starter Forum Replies Last Post
Centos for Roche 454 Data Analysis software lyuen General 7 10-15-2012 11:50 PM
launching gsAssembler in Fedora cbean127 454 Pyrosequencing 12 11-09-2010 05:53 AM
454 and cluster operating systems - patching Fedora rglover 454 Pyrosequencing 3 05-20-2010 07:23 AM
Roche 454 Amplicon Variant Analysis software Lisle Bioinformatics 3 02-25-2010 11:26 AM
Enhanced version of NextGENe® software for 2nd generation sequence analysis just rele SoftGenetics Vendor Forum 0 12-18-2009 09:23 AM

Reply
 
Thread Tools
Old 09-21-2011, 01:47 PM   #1
dsenalik
Carrot Scientist
 
Location: Madison WI USA

Join Date: Nov 2009
Posts: 42
Default Installing Roche 454 Analysis software version 2.6 (gsAssembler) on Fedora 15

In case it helps anyone else, to install the Roche 454 sequence analysis software (gsAssembler or newbler, gsMapper, etc.) on a computer running 64 bit Fedora 15, there were a few libraries that needed to be installed first, but a necessary condition to get this to work for me was to first enable both the "updates" and "updates-testing" repositories. This is done using

Applications → System Tools → Add/Remove Software → System → Software Sources → Software Sources

Then, this command installed the necessary libraries, along with a number of dependencies:
Code:
sudo yum install zlib.i686 libXi.i686 libXtst.i686 libXaw.i686
The install then went smoothly.

However, the "454 Sequencing Applications" menu did not appear in the main Applications menu. To make them show up (and I am operating in Gnome 3's "Fallback mode" if that makes a difference), I also needed this command

Code:
sudo ln -s /etc/xdg/menus/applications-merged /etc/xdg/menus/applications-gnome-merged
For reference, here is the error I received before enabling all repositories:

Code:
	Error: Protected multilib versions: libgcc-4.6.0-10.fc15.i686 != libgcc-4.6.1-9.fc15.x86_64
dsenalik is offline   Reply With Quote
Old 09-27-2011, 07:29 AM   #2
ajthomas
Senior Member
 
Location: Utah

Join Date: Mar 2010
Posts: 162
Default

Thanks for that. I've been running the 454 applications on Fedora versions 11-14 (64bit) for a couple of years now, but I haven't yet upgraded to Fedora 15. When I first installed it, I had some trouble and eventually (with the help of my local 454 applications person and the software engineers at 454) figured out the extra libraries that need to be installed. It looks like it's slightly different for Fedora 15.
ajthomas is offline   Reply With Quote
Reply

Tags
fedora, gsassembler, install

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 11:42 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO