SEQanswers

Go Back   SEQanswers > Applications Forums > Genomic Resequencing



Similar Threads
Thread Thread Starter Forum Replies Last Post
run psmc in parallel? ymwur Genomic Resequencing 0 02-17-2013 05:58 PM
Feedback on SNP filtering step before running PSMC fcr Bioinformatics 0 02-12-2013 02:41 AM
Request for Example of "consensus diploid sequence" required by PSMC (Li & Durbin) fcr Genomic Resequencing 0 08-08-2012 02:53 AM
bootstrap analysis manishbudathoki Bioinformatics 2 11-02-2010 08:46 AM

Reply
 
Thread Tools
Old 11-25-2015, 06:21 AM   #1
chrisbala
Member
 
Location: North Carolina

Join Date: Jan 2010
Posts: 82
Default psmc bootstrap

Hi All,

I'm messing around with PSMC a bit.

I'm having trouble getting the bootstrap part to run properly. I'm sort of wondering if bwa/samtools updates are causing some issues.

The program seems to run fine for the full analysis (though I don't know if my results are reasonable or not), but I am getting division by zero errors when I try to do the bootstrap.

Seems like a lack of heterozygous sites can cause this, but that does not seem to be my issue as I have "K" sites in my psmcfa file. The problem comes in the psmc.plot step, not in the psmc run.

I know Heng Li is encouraging people to move on from PSMC, and perhaps that is reasonable, but still would like to sort this out.

Thanks!

Chris
chrisbala is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 03:39 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO