SEQanswers

Go Back   SEQanswers > Applications Forums > Sample Prep / Library Generation



Similar Threads
Thread Thread Starter Forum Replies Last Post
cDNA prep for Illumina using the Nextera kit fgoetz Sample Prep / Library Generation 3 07-09-2012 07:34 PM
unexpected cDNA product during library prep amango Illumina/Solexa 4 08-11-2010 11:43 AM
uMACS cDNA kits for mRNA-seq sample prep ktabbada RNA Sequencing 0 10-16-2009 05:17 AM
RNA-Seq: cDNA prep and fragmentation questions ngcrawford Sample Prep / Library Generation 14 07-12-2009 06:57 AM
3'UTR library or random primed cDNA library for quantification? Rosanne82 Sample Prep / Library Generation 0 06-26-2009 06:27 AM

Reply
 
Thread Tools
Old 07-11-2010, 04:50 PM   #1
cybog337
Junior Member
 
Location: RTP

Join Date: Jul 2010
Posts: 8
Default QC of cDNA library prep for GA

we have tried RNA seq 4 times and usually we faced low cluster problem. we tried to solve that with various approaches such as qRT-PCR using phix or internal controls, and bioanalyzer. However, this methods didn't wokr. some sample was working but most samples were fewer clusters. please, give any word to me if you had same troubles.

Thank you!!
cybog337 is offline   Reply With Quote
Old 06-07-2011, 05:07 PM   #2
OnUrMark
Member
 
Location: Oregon

Join Date: Jan 2011
Posts: 24
Default

Hi Cybog337,

I know this is an older thread, but I am having a similar problem. Are you using a do-it-yourself method?

Thanks
OnUrMark is offline   Reply With Quote
Old 06-08-2011, 07:37 AM   #3
NextGenSeq
Senior Member
 
Location: USA

Join Date: Apr 2009
Posts: 482
Default

We get good results using RiboZero and the Epicentre ScriptSeq kit. It's worked everytime for us.
NextGenSeq is offline   Reply With Quote
Old 06-08-2011, 11:10 AM   #4
OnUrMark
Member
 
Location: Oregon

Join Date: Jan 2011
Posts: 24
Default samples amplify during PCR Enrich but don't sequence

Hi NGS,

I am using a DIY method, and we would really like to solve the problem so that we can use the data collected thus far. If I change methods, there will be a different bias, and this will give false positives for our gene expression study.

I have some interesting clues as to what is wrong. I get great amplification during PCR enrichment. I gel extract, confirm quality on bioanalyzer, and then I use the Qubit to determine each sample's concentration. I mix equal molar concentrations of 6 barcoded samples together and submit for GA sequencing.

The results, highly variable cluster densities among multiplexed samples and between lanes of different samples. It does not appear that the barcodes being too similar is the problem. I have checked some samples using qPCR so the individual barcodes should not effect the results. The samples with a high number of reads gave much higher values than those with low reads. So there are a lot of ~350bp fragments in my libraries that are amplifying during PCR enrichment but are not sequencing. I believe they are binding to the flow cell (but not certain) because increasing the sample concentration is not solving the problem. I have tried another lab's adapters and primers with only slightly better results.

I am about to do a pcr enrichment to check before and after fragment lengths. I have very limited sample, and I'm not sure if pre-pcr enriched sample will actually show on the bioanalyzer.

Does anyone have an idea why a sample would amplify during pcr enrichment but not sequence?

Thanks!

Attachment1: bioanalyzer of pcr enriched and gel extracted sample that did not sequence
Attachment2: gel of post-pcr enrichment/pre-gel extraction samples, some sequenced and some did not[ATTACH]Attachment 821[/ATTACH]
Attached Images
File Type: jpg HS1245_Marine_2011-02-11_11-33-56_EGRAM_Sample10gif2.jpg (88.9 KB, 30 views)
File Type: gif 20110217PEGelExt 002bwgif.gif (17.0 KB, 12 views)

Last edited by OnUrMark; 06-08-2011 at 06:16 PM. Reason: adding another attachment
OnUrMark is offline   Reply With Quote
Reply

Tags
rna library

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 07:18 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO