Go Back   SEQanswers > Bioinformatics > Bioinformatics

Similar Threads
Thread Thread Starter Forum Replies Last Post
NaN result with DEXSeq thurisaz Bioinformatics 8 03-11-2013 11:47 PM in DEXSeq RockChalkJayhawk Bioinformatics 5 12-06-2011 07:29 AM
DEXSeq error xguo Bioinformatics 4 12-06-2011 05:31 AM
DEXSeq - creating new ExonCountSet from scratch ahmetz Bioinformatics 1 10-21-2011 05:04 AM
Get BIOBASE Genome Trax in Avadis NGS Strand SI Events / Conferences 0 06-16-2011 07:45 AM

Thread Tools
Old 10-14-2011, 03:42 AM   #1
Location: Germany

Join Date: Sep 2009
Posts: 21
Default DEXSeq and Biobase


I'm trying to instal DEXSeq for differential exon usage. I always get the error

Error : package 'Biobase' 2.10.0 was found, but >= 2.13.5 is required by 'DEXSeq'

The problem is that the latest version of the Biobase in is 2.12.2. Do you know if there are higher Biobase versions?

Thank in advance
MerFer is offline   Reply With Quote
Old 10-14-2011, 03:50 AM   #2
Thomas Doktor
Senior Member
Location: University of Southern Denmark (SDU), Denmark

Join Date: Apr 2009
Posts: 105

You have to install R2.14 in order to install Bioconductor 2.9 which contains Biobase 2.13.10. Note that R2.14 is alpha and Bioconductor 2.9 is in development.
Thomas Doktor is offline   Reply With Quote

biobase, dexseq, differential exon usage

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

All times are GMT -8. The time now is 10:01 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO