SEQanswers

Go Back   SEQanswers > Sequencing Technologies/Companies > Illumina/Solexa



Similar Threads
Thread Thread Starter Forum Replies Last Post
Any tricks? 244 sample SampleSheet.csv using NextSeq? hoytpr Illumina/Solexa 8 07-24-2017 06:26 AM
noIndex in SampleSheet casava1.8 biofreak Bioinformatics 18 04-17-2012 07:11 AM
Illumina samplesheet fields nicolallias Core Facilities 2 08-24-2010 01:16 AM

Reply
 
Thread Tools
Old 02-14-2018, 01:12 PM   #1
smurugesan
Junior Member
 
Location: Doha, Qatar

Join Date: Aug 2017
Posts: 8
Default Customprimers-SampleSheet error during secondary analysis

Hi everyone,

Yesterday i did a 16s MiSeq run using custom primers, when i tried to demultiplex using samplesheet generated through IEM, i found error during secondary analysis to generate Fastq files. I replaced the illumina index sequences with custom index sequences during samplesheet generation. But still I could not overcome the issue. It would be great help, if any one can help to sort this issue. Many thanks in advance.
smurugesan is offline   Reply With Quote
Old 02-15-2018, 03:43 AM   #2
pmiguel
Senior Member
 
Location: Purdue University, West Lafayette, Indiana

Join Date: Aug 2008
Posts: 2,290
Default

What was the error?

--
Phillip
pmiguel is offline   Reply With Quote
Old 02-15-2018, 10:08 AM   #3
smurugesan
Junior Member
 
Location: Doha, Qatar

Join Date: Aug 2017
Posts: 8
Default

Dear Phillip, Sorry I was not clear in my message. The error was during the demultiplex execution according to the analysis error log. When MSR executes the secondary analysis, the error message was "aborting analysis. Please check error log and sample sheet issues". For your information please find the below link for sample sheet. Thank you.
https://www.dropbox.com/s/6z28l7bx1n...Sheet.csv?dl=0
smurugesan is offline   Reply With Quote
Old 02-15-2018, 10:22 AM   #4
pmiguel
Senior Member
 
Location: Purdue University, West Lafayette, Indiana

Join Date: Aug 2008
Posts: 2,290
Default

Nothing leaps out at me as being wrong with that sample sheet. You will probably need to take this up with Illumina.

--
Phillip
pmiguel is offline   Reply With Quote
Old 02-15-2018, 10:27 AM   #5
pmiguel
Senior Member
 
Location: Purdue University, West Lafayette, Indiana

Join Date: Aug 2008
Posts: 2,290
Default

Well, one thing. You mentioned you changed the sample sheet after the run. What sample sheet was used by the MiSeq during the run?

The length of the i7 index read is determined by the length of the sequences in the sample sheet. So if you did not have 12 base indexes in the run sample sheet, then that index read would be whatever length the indexes you did use were. And, if you didn't provide any indexes, then no index read would have been done and it would likely be impossible to demultiplex you run.

--
Phillip
pmiguel is offline   Reply With Quote
Old 02-15-2018, 10:40 AM   #6
GenoMax
Senior Member
 
Location: East Coast USA

Join Date: Feb 2008
Posts: 6,784
Default

Following up @Phillip's suggestion, post this part from your ReadInfo.xml file for this run. It should look something like this
Code:
<Read Number="1" NumCycles="151" IsIndexedRead="N"/>
<Read Number="2" NumCycles="8" IsIndexedRead="Y"/>
<Read Number="3" NumCycles="152" IsIndexedRead="N"/>
GenoMax is offline   Reply With Quote
Old 02-16-2018, 05:59 AM   #7
thermophile
Senior Member
 
Location: CT

Join Date: Apr 2015
Posts: 233
Default

Look for WorkflowLog.txt (I demultiplex in basespace where it's in fastqc/files), scroll to the bottom and it will tell you exactly what has caused the sample sheet failure.
__________________
Microbial ecologist, running a sequencing core. I have lots of strong opinions on how to survey communities, pretty sure some are even correct.
thermophile is offline   Reply With Quote
Old 03-13-2018, 04:07 PM   #8
athuyvo
Junior Member
 
Location: USA

Join Date: Jul 2017
Posts: 3
Default

I'm experiencing a similar problem. Was this resolved?

I ran a MiSeq run with 16s custom libraries/primers and got the same error "abort analysis. Please check error log and sample sheet." No fastq files were produced for my run, but the overall quality of the run was good. I also noticed the base call intensity for the i7 read was pretty low. Could this be a software issue or maybe a primer issue? PhiX was also spiked in at 15%.

Last edited by athuyvo; 03-13-2018 at 04:08 PM. Reason: added more details
athuyvo is offline   Reply With Quote
Old 03-15-2018, 12:05 PM   #9
thermophile
Senior Member
 
Location: CT

Join Date: Apr 2015
Posts: 233
Default

Here's how my header looks for custom amplicon sequencing.

Code:
Workflow	GenerateFASTQ
Application	FASTQ Only
Assay	Nextera
Description	
Chemistry	Amplicon
__________________
Microbial ecologist, running a sequencing core. I have lots of strong opinions on how to survey communities, pretty sure some are even correct.
thermophile is offline   Reply With Quote
Old 03-15-2018, 01:07 PM   #10
athuyvo
Junior Member
 
Location: USA

Join Date: Jul 2017
Posts: 3
Default

Thanks @thermophile. I have same exact format for my sample sheet. I was able to requeue the analysis by essentially ignoring the i7 reads and demultiplex using only i5 barcodes. We think the problem was suboptimal custom i7 primers so the MiSeq couldn't demultiplex using i7 reads.
athuyvo is offline   Reply With Quote
Old 03-16-2018, 08:27 AM   #11
thermophile
Senior Member
 
Location: CT

Join Date: Apr 2015
Posts: 233
Default

you reverse complimented your i7 barcodes right?
__________________
Microbial ecologist, running a sequencing core. I have lots of strong opinions on how to survey communities, pretty sure some are even correct.
thermophile is offline   Reply With Quote
Old 04-03-2018, 02:16 PM   #12
athuyvo
Junior Member
 
Location: USA

Join Date: Jul 2017
Posts: 3
Default

i7 barcodes were reverse complimented. We were able to salvage our data by mining the adapter reads and found the i7 barcodes.
athuyvo is offline   Reply With Quote
Reply

Tags
customprimer, miseq

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 12:02 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO