SEQanswers

Go Back   SEQanswers > Applications Forums > Sample Prep / Library Generation



Similar Threads
Thread Thread Starter Forum Replies Last Post
ATAC-seq plasmid contamination after transfection Dampor Sample Prep / Library Generation 2 05-04-2017 04:02 AM
ATAC-seq library stability elizatsou Sample Prep / Library Generation 1 04-15-2017 12:18 PM
E.coli contamination? mbk0asis General 5 11-10-2013 06:03 PM

Reply
 
Thread Tools
Old 09-19-2020, 08:34 PM   #1
MzwaneleN
Junior Member
 
Location: Ottwa

Join Date: Jul 2020
Posts: 2
Default Contamination of E.coli reads in ATAC-seq library

Hi All,

I have recently run an ATAC-seq library on PBMCs that came back with 82% reads mapping to E.coli and only 5% mapping to the human genome.

The sequencing run was overclustered but had decent %PF of 70, a good Q30 of over 90% and perfect alignment to spiked-in PhiX. Since we autoclave and filter sterilize our reagents and solutions, and also check under the microscope the progression of lysis just before tagmentation, is it possible that the source of E.coli DNA is carry-over from poor Tn5 transposase isolation? The transposase came from a kit we purchased from a certain company. Has anyone experienced this?
MzwaneleN is offline   Reply With Quote
Reply

Tags
atac-seq, library generation, transposase, unmapped reads

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 02:07 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO