SEQanswers

Go Back   SEQanswers > Sequencing Technologies/Companies > Illumina/Solexa



Similar Threads
Thread Thread Starter Forum Replies Last Post
SOAPdenovo issue szimmerman Bioinformatics 1 11-14-2013 01:36 PM
TopHat Issue ashuchawla RNA Sequencing 0 09-10-2013 10:05 AM
Concerns for combining data from HiSeq 2000 and HiSeq 2500 jaaker Illumina/Solexa 1 02-04-2013 02:56 PM
Ion Torrent Initialization Problems slm1816 Ion Torrent 5 07-18-2012 02:45 PM
Ambient Temperature initialization error mgravina Illumina/Solexa 0 01-17-2012 08:45 AM

Reply
 
Thread Tools
Old 02-21-2017, 07:09 AM   #1
MisUser
Junior Member
 
Location: Montreal

Join Date: Jan 2017
Posts: 9
Default Hiseq Initialization issue

Hi!

I'm about to start a Hiseq run but unfortunately the instrument cannot initialize even after several power cycles. We get this error message:

following device not initialized: Scanner.CameraFrameGrabber.Camera2

Do you think it is a harware issue or can it be easily fixed? The reagents are thawed and I don't want waste them :P

I contacted Illumina's tech support but I haven't got any reply yet.

Thanks a lot for your input.
MisUser is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 06:24 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO