SEQanswers

Go Back   SEQanswers > Core Facilities



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fungal ITS amplicon sequencing (NexteraXT vs TruSeq Custom Amplicon) chapadosj Metagenomics 0 06-07-2013 07:59 AM
TruSeq Custom Amplicon - how does it fare? lbeltrame Illumina/Solexa 0 06-02-2013 11:29 PM
TruSeq Custom Amplicon wingtec Illumina/Solexa 0 01-25-2013 05:47 AM
TruSeq Custom Amplicon-diluting oligos? debbiehughes Sample Prep / Library Generation 0 05-03-2012 07:42 AM
AmpliSeq vs TruSeq custom amplicon epistatic Ion Torrent 2 02-16-2012 02:18 AM

Reply
 
Thread Tools
Old 05-10-2016, 12:36 AM   #1
HelenaSC
Member
 
Location: Spain

Join Date: Jun 2013
Posts: 16
Default Problem with TruSeq Custom Amplicon Low Input Libraries

Hi all!
We need some help with TruSeq Custom Amplicon Low Input libraries 
We have been processing samples (fresh and FFPE) for a while using this Kit and everything worked fine. Before starting the protocol, we always perform the qPCR to check the quality of the samples and we choose the DNA input as described in the userguide.

Lately, we are experiencing some problems that we don't understand and that seem to be "hazardous", we are not able to see what's going on …the issue is that we are getting very strange libraries's profiles on the Bioanalyzer 2100 (attached images). Some libraries are not working, others are working ok, and some of them are having some strange peaks before the library (they seem like a kind of "horns") that we can't get ride off, despite purifying the samples again and again….Moreover, it seems that these libraries are carrying something that make the bioanalyzer run not properly, dirty or similar…

Any one has experienced this issue? Any idea of what could it be? The kit is the same that used to work fine some days before, and the controls are working ok randomly!

Thanks a lot in advance!!

Presentación1.jpg
HelenaSC is offline   Reply With Quote
Old 07-22-2016, 08:48 AM   #2
zsmith
Junior Member
 
Location: Indiana

Join Date: Dec 2010
Posts: 3
Default

Hi Helana,

Have you cleaned your BioA recently? These sort of profiles can be seen when the pins are dirty.
zsmith is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 12:38 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO