SEQanswers

Go Back   SEQanswers > Applications Forums > Sample Prep / Library Generation



Similar Threads
Thread Thread Starter Forum Replies Last Post
Is it OK to use paired-end 150bp to sequence ATAC-seq libraries? vadoue Bioinformatics 3 12-21-2017 06:28 PM
Can't sequence ATAC-Seq libraries favwiz Sample Prep / Library Generation 2 10-04-2017 12:35 PM
Minimum sequencing (and coverage) requirement for human ATAC-seq libraries? lobbytruckers Sample Prep / Library Generation 1 09-01-2017 04:56 AM
How long can cDNA libraries be frozen for? RM_Tanner Sample Prep / Library Generation 3 04-17-2015 11:36 AM

Reply
 
Thread Tools
Old 08-08-2018, 12:09 PM   #1
JoeKutch
Member
 
Location: Philadelphia

Join Date: Oct 2016
Posts: 12
Default Bioanalyzing long ATAC-Seq libraries

Hi All,

I am part of a sequencing core, trying to QC a client's ATAC-Seq libraries via the bioanalyzer on a DNA high sensitivity chip. Prior to running the samples I checked the concentrations with a qubit fluorometer and diluted them all to ~4-6 ng/uL. Perhaps a little high for the high sensitivity chip, but not enough to overload it.

After talking with the client I believed the problems was long fragments carrying over between samples, so I tried to space them out, only loading samples in position 1, 4, 7, and 10. Unfortunately, I am still getting garbage traces after the first sample. Does anyone have any recommendations for how to handle these samples?

I've attached the traces as an example - you can see the characteristic ATAC peaks in sample 1, and then some higher molecular weight material near the marker, continuing into the next two traces.
Attached Images
File Type: jpg BioA 20180808.JPG (79.1 KB, 14 views)
JoeKutch is offline   Reply With Quote
Old 08-10-2018, 08:18 AM   #2
pmiguel
Senior Member
 
Location: Purdue University, West Lafayette, Indiana

Join Date: Aug 2008
Posts: 2,287
Default

We had some Nextera libraries that looked like this recently -- turned out they were 10X overloaded.

Also, they are a client's ATAC-seq library? We recently had a set of these where the client had done and ampure upper cut and given us the supernatant without further clean-up! So they were somewhere north of 1M NaCl plus whatever PEG was in the ampure. We pulled the library down by adding more ampure, followed by the normal ampure washing/eluting the beads-- then everything looked fine.

--
Phillip
pmiguel is offline   Reply With Quote
Old 08-10-2018, 08:31 AM   #3
JoeKutch
Member
 
Location: Philadelphia

Join Date: Oct 2016
Posts: 12
Default

Thanks for the reply Philip:

I don't think they are overloaded, but I can dilute further and try them again with some other samples. Qubit and then diluting should have prevented that.

They are a client's libraries - the ATAC protocol he used does not call for any clean-up, so there aren't any PEG/salts in them. After finding that out, we recommended a bead uppercut with 0.4x beads followed by 2.5x to recollect the libraries. He gave us a very limited amount for QC or I'd try it myself. Once he brings those newly cleaned libraries I'll update.

Thanks again for the help!
JoeKutch is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 01:14 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO