SEQanswers

Go Back   SEQanswers > Bioinformatics > Bioinformatics



Similar Threads
Thread Thread Starter Forum Replies Last Post
bwa sampe error Mali Salmon Bioinformatics 14 10-27-2014 11:25 AM
bwa sampe very slow natpokah Bioinformatics 25 08-13-2013 10:18 AM
Error when using bwa sampe -r option yjx1217 Bioinformatics 2 01-17-2013 01:11 PM
BWA sampe problem patel Bioinformatics 9 10-24-2011 05:11 AM
bwa sampe problem sszelinger Bioinformatics 3 06-15-2011 05:34 AM

Reply
 
Thread Tools
Old 04-16-2010, 06:59 AM   #1
rcorbett
Member
 
Location: canada

Join Date: Sep 2009
Posts: 29
Default bwa sampe 0.5.7 error?

Hi all,

I have paired genomic data (75bp) that I have "aln"-ed and am attempting to "sampe"

Everthing seems to get off to a decent start, getting through a few chunks of the file before anything unusual happens. Then it appears to estimate a crazy insert size, after which nothing seems to happen. I have aligned hundreds of lanes the same way, its just this one causing me grief. Any ideas?

The end of the stderr/stdout stream looks like this:
.....
[infer_isize] (25, 50, 75) percentile: (341, 364, 385)
[infer_isize] low and high boundaries: 253 and 473 for estimating avg and std
[infer_isize] inferred external isize from 171939 pairs: 361.940 +/- 33.239
[infer_isize] skewness: -0.331; kurtosis: 0.079
[infer_isize] inferred maximum insert size: 593 (6.95 sigma)
[bwa_sai2sam_pe_core] time elapses: 16.97 sec
[bwa_sai2sam_pe_core] changing coordinates of 7533 alignments.
[bwa_sai2sam_pe_core] align unmapped mate...
[bwa_paired_sw] 30928 out of 33986 Q17 singletons are mated.
[bwa_paired_sw] 1868 out of 2024 Q17 discordant pairs are fixed.
[bwa_sai2sam_pe_core] time elapses: 10.67 sec
[bwa_sai2sam_pe_core] refine gapped alignments... 0.76 sec
[bwa_sai2sam_pe_core] print alignments... 1.72 sec
[bwa_sai2sam_pe_core] 786432 sequences have been processed.
[bwa_sai2sam_pe_core] convert to sequence coordinate...
[infer_isize] (25, 50, 75) percentile: (317166847, 804719032, 1441294659)
[infer_isize] low and high boundaries: 75 and -2147483648 for estimating avg and std
[infer_isize] inferred external isize from 139276 pairs: 816598822.655 +/- 607205032.664
[infer_isize] skewness: 0.413; kurtosis: -0.949
[infer_isize] inferred maximum insert size: -897747085 (4.25 sigma)
[bwa_sai2sam_pe_core] time elapses: 17.41 sec
[bwa_sai2sam_pe_core] changing coordinates of 4973 alignments.
[bwa_sai2sam_pe_core] align unmapped mate...


Thats as far as it gets. It just hangs after that.
rcorbett is offline   Reply With Quote
Old 04-19-2010, 07:01 AM   #2
rcorbett
Member
 
Location: canada

Join Date: Sep 2009
Posts: 29
Default

For anyone who is following this.
I re-ran this lane with bwa 0.5.5 and didn't have any problems.
rcorbett is offline   Reply With Quote
Old 04-22-2010, 07:13 AM   #3
pietagina
Junior Member
 
Location: UK

Join Date: Jan 2009
Posts: 1
Default

I am experiencing the same problem with paired end Solexa data against the a yeast genome index generated with bwa-0.5.7.

[bwa_sai2sam_pe_core] convert to sequence coordinate...
[infer_isize] (25, 50, 75) percentile: (1693643, 3723845, 6454208)
[infer_isize] low and high boundaries: 51 and 15975338 for estimating avg and std
[infer_isize] inferred external isize from 57253 pairs: 4250912.238 +/- 3028173.616
[infer_isize] skewness: 0.548; kurtosis: -0.640
[infer_isize] inferred maximum insert size: 16969241 (4.20 sigma)
[bwa_sai2sam_pe_core] time elapses: 4.68 sec
[bwa_sai2sam_pe_core] changing coordinates of 11998 alignments.
[bwa_sai2sam_pe_core] align unmapped mate...
pietagina is offline   Reply With Quote
Reply

Tags
bwa sampe

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 01:14 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO