SEQanswers

Go Back   SEQanswers > Bioinformatics > Bioinformatics



Similar Threads
Thread Thread Starter Forum Replies Last Post
Analysis of Directional mRNA-seq data / Illumina jmtepp RNA Sequencing 7 02-26-2014 11:13 PM
Quality check and analysis of Illumina NGS data subuhikhan General 1 02-29-2012 02:23 PM
New to Illumina seq data analysis aforntacc Introductions 0 06-10-2011 01:09 AM
Illumina Data Analysis ssharma Bioinformatics 7 10-26-2010 08:05 AM

Reply
 
Thread Tools
Old 10-03-2012, 10:17 AM   #1
geneart
Member
 
Location: DC area

Join Date: Sep 2011
Posts: 42
Default galaxy - illumina data analysis

Hello folks,
I am trying to use galaxy to run my analysis on my illumina data. I uploaded data into history and ran fastq groomer on it. I waited a day and still the job shows "waiting to be run" I have total 20GB data across 57 data sets:
Just with the first data run , I am getting that message and still not changed the status! Any idea what is happening and when I could expect it to be done???I have written to galaxy people as well but any suggestions will help.

Also is there a way to find out the datascore type of illumina if it is solexa or illumina 1.3-1.7 or 1.8+ ???
Thanks
geneart.
geneart is offline   Reply With Quote
Old 10-04-2012, 04:27 AM   #2
GenoMax
Senior Member
 
Location: East Coast USA

Join Date: Feb 2008
Posts: 6,780
Default

Galaxy has become a victim of their own success. Too many people like you around the world trying to use the main galaxy site. Of late advice from galaxy support has been to use an amazon cloud instance of galaxy (at your expense) if you have an immediate need for data analysis. Not much you can do but wait for the logjam to clear at main galaxy site.

If that data is your own can't you check with the facility that generated the data as to what format the quality values are in. You could also run a tool like "fastqc" (http://www.bioinformatics.babraham.a...ojects/fastqc/) on one of the files and it should tell you about the quality format of the data.
GenoMax is offline   Reply With Quote
Old 10-04-2012, 05:56 AM   #3
JackieBadger
Senior Member
 
Location: Halifax, Nova Scotia

Join Date: Mar 2009
Posts: 381
Default

Install a local instance of Galaxy on your computer and upload the data files as Admin. Then you can process much faster. The Galaxy install is straight forward with good instructions.
Also, depending n what you want to do, its much faster using the original package outside of Galaxy in command line.
JackieBadger is offline   Reply With Quote
Old 10-04-2012, 08:10 AM   #4
geneart
Member
 
Location: DC area

Join Date: Sep 2011
Posts: 42
Default

Thanks Genomax and JackieBadger ! I will definitely try the fastqc, and then run the rest of my data on galaxy local. Appreciate ur time
geneart is offline   Reply With Quote
Old 10-07-2012, 02:06 AM   #5
geneart
Member
 
Location: DC area

Join Date: Sep 2011
Posts: 42
Default galaxy issue

Hello all,
can anyone suggest how to go about this please.....
I created a workflow and ran the workflow on my dataset from the workflow menu,which opened up the interface "running workflow on dataset..." in the middle part of the screen.
Fine and dandy ! I made changes as needed in the parameters and clicked on "run workflow". Now the problem was that the page showed error in that part of the screen indicating the page does not exist or retype address and such, the other two column displays showing the tools on my left of the screen and the current history did not change it was as it is .
Now my question is: do u think my workflow would have initiated ? do I need to rerun my workflow?
I checked to see after sometime and still there was nothing. But then my dataset is large so maybe it is not enough time yet to show any outputs, but I dont want to wait two days and then realise that my workflow di dnot run at all !!!!
Please suggest
Thanks,
geneart.
geneart is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 07:05 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO