SEQanswers

Go Back   SEQanswers > Applications Forums > Sample Prep / Library Generation



Similar Threads
Thread Thread Starter Forum Replies Last Post
polyA sequencing linjc RNA Sequencing 4 01-06-2017 02:07 AM
PolyA on flowcell biochembug Illumina/Solexa 1 09-22-2011 09:05 AM
Enrichment with AGILENT's Sureselect target enrichment system dottomarco 454 Pyrosequencing 1 11-18-2009 02:14 AM
Poor enrichment...defective enrichment beads? njae4 454 Pyrosequencing 0 03-09-2009 07:23 AM

Reply
 
Thread Tools
Old 09-19-2017, 11:00 AM   #1
Innovelty
Junior Member
 
Location: Storrs, CT

Join Date: Sep 2012
Posts: 9
Default PolyA Enrichment Failed, Now What Do I Do?

Apologies if this doubles. I tried to post before but it didn't seem to work.

I've had very good success with poly(A) / mRNA enrichment on Sera-Mag Oligo-dt beads in the past. In fact, I had great success just last week. This week, it seemed to fail. I'm trying to figure out why, and if there's any hope I might rescue my samples.

I use home-made buffers with oligo-dt beads from Sera-Mag. This time (as opposed to last time) I also used RNA Spike-Ins from ERCC. Upon Qubiting my eluted "mRNA" this morning, I determined that I recovered essentially no polyA RNA.

Differences this time from last time:
- I opened a new lot of beads. Is it possible the beads are bad? (I'm really hoping for this.)
- It is possible I didn't wash off all of the Sodium azide solution, I was multi-channeling and having trouble seeing what I was doing. Would sodium azide inhibit polyA capture?
- I used RNA Spike-Ins, but I did not expect this to cause a problem. It's just a little RNA in molecular-pure water.

I Qubited the supernatant that I'd saved from the first wash (should be mostly rRNA in 1x Binding Buffer) and it actually had a little bit more RNA than I'd originally had in my sample. Possibly the additional RNA spike-in could account for there being slightly more RNA.

Should I try redoing this with the supernatant from a couple of the samples, using the "old" beads I used last week that were fine? Should I consider A/B testing these new beads?

Thanks for any advice you can provide.
Innovelty is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 04:21 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO