SEQanswers

Go Back   SEQanswers > Bioinformatics > Bioinformatics



Similar Threads
Thread Thread Starter Forum Replies Last Post
Samtools repository moved to github lh3 Bioinformatics 1 03-09-2012 10:42 AM
PubMed: A Comparison of Parallel Pyrosequencing and Sanger Clone-Based Sequencing and Newsbot! Literature Watch 0 11-01-2011 02:00 AM
Phix174 solexa reads repository mingkunli Illumina/Solexa 3 11-10-2010 11:46 PM
cosmid clone sequencing (novel genes) mjkang General 0 10-16-2008 01:07 PM

Reply
 
Thread Tools
Old 03-14-2013, 11:15 PM   #1
ashwinipatil
Junior Member
 
Location: mumbai

Join Date: Mar 2013
Posts: 2
Default unalble to clone repository for bam-readcount from github

Hi all,

I am using varscan somatic and i need to use the fpfilter for which I need read count from bam-readcount program.

When I am cloning the repository from github I get the following errors:

ashwini@ubuntu:~$ git clone --recursive http://github.com/genome/bam-readcount.git
Initialized empty Git repository in /home/ashwini/bam-readcount/.git/
error: The requested URL returned error: 407 while accessing http://github.com/genome/bam-readcount.git/info/refs

fatal: HTTP request failed

ashwini@ubuntu:~$ git clone --recursive https://github.com/genome/bam-readcount.git
Initialized empty Git repository in /home/ashwini/bam-readcount/.git/
error: The requested URL returned error: 407 while accessing https://github.com/genome/bam-readcount.git/info/refs

fatal: HTTP request failed

ashwini@ubuntu:~$ git clone --recursive git@github.com:genome/bam-readcount.git
Initialized empty Git repository in /home/ashwini/bam-readcount/.git/
ssh: Could not resolve hostname github.com: Name or service not known
fatal: The remote end hung up unexpectedly

ashwini@ubuntu:~$ git clone --recursive git://github.com/genome/bam-readcount.git
Initialized empty Git repository in /home/ashwini/bam-readcount/.git/
fatal: Unable to look up github.com (port 9418) (Name or service not known)


I tried resolving proxy but still this error appears. Please help.

Ashwini

Last edited by ashwinipatil; 03-14-2013 at 11:35 PM.
ashwinipatil is offline   Reply With Quote
Old 03-15-2013, 06:00 AM   #2
ernfrid
Member
 
Location: Saint Louis

Join Date: Jul 2011
Posts: 26
Default

That seems odd. I just tried your same commands and had no problems. This sounds like a connectivity problem. Are you still having the same issue today?
ernfrid is offline   Reply With Quote
Old 03-15-2013, 06:31 AM   #3
nnutter
Junior Member
 
Location: Illinois, United States

Join Date: Mar 2013
Posts: 5
Default

GitHub has been hit by Denial of Service several attacks over the past week or two. It is likely related to that. Just try again at another time.
nnutter is offline   Reply With Quote
Old 03-17-2013, 09:10 PM   #4
ashwinipatil
Junior Member
 
Location: mumbai

Join Date: Mar 2013
Posts: 2
Default

I have been trying since past few days but I'm still getting the same error. Is there another way to clone the repository?
ashwinipatil is offline   Reply With Quote
Reply

Tags
bam-readcount, ngs, varscan

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 08:08 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO