SEQanswers

Go Back   SEQanswers > Bioinformatics > Bioinformatics



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bad input: Values ​​for QD annotation for ANY training not detected in the input call msorianoc Bioinformatics 4 09-18-2012 10:20 PM
please help with .fastaq and .sam format rnaeye Bioinformatics 6 02-01-2012 07:58 AM
Convert FASTA to FASTAQ jomaco Bioinformatics 6 10-31-2011 10:14 AM
How to use MIRA to assemble 454 fastaq file alone dingkai0564 RNA Sequencing 0 08-31-2011 09:25 PM
fastaq to csfasta and associated QVs Sheila SOLiD 2 04-05-2010 11:15 PM

Reply
 
Thread Tools
Old 03-15-2012, 10:37 AM   #1
CS Student
Member
 
Location: US

Join Date: Apr 2011
Posts: 20
Default SHRiMP with FASTAQ input

Dear all,

I am trying to run SHRiMP with FASTAQ input files using the -Q option.

Here is the command I am using:

/home/user/SHRiMP_2_2_2/bin/gmapper-ls /home/user/SHRiMP_2_2_2/reads.phi.x.174.fastq /home/user/SHRiMP_2_2_2/phi.x.174.fa -Q -V -N 1 -o 5 -h 80% > /home/user/SHRiMP_2_2_2/output/map.0_to_2499999.out 2> /home/user/SHRiMP_2_2_2/output/map.0_to_2499999.log


And here is the error I am getting:
- Processing genome file [/home/user/SHRiMP_2_2_2/phi.x.174.fa]
- Processing contig phi.x.174
Loaded Genome
note: detected fastq format in input file [/home/user/SHRiMP_2_2_2/reads.phi.x.174.fastq]
- Processing read file [/home/user/SHRiMP_2_2_2/reads.phi.x.174.fastq]
note: quality value format not set explicitly; using PHRED+64done r/hr r/core-hr
The qv-offset might be set incorrectly! Currenty qvs are interpreted as PHRED+64 and a qv of -14 was observed. To disable this error, etiher set the offset correctly or disable this check (see README).

Could you please advise on how to set the qv offset?
Thanks.
CS Student is offline   Reply With Quote
Old 03-15-2012, 11:39 AM   #2
CS Student
Member
 
Location: US

Join Date: Apr 2011
Posts: 20
Default

I was able to solve this issue using the following two options:

1. --qv-offset 64: Interpret qvs in fastq input as PHRED+<value>. The default is 33 for colour space and 64 for letter space.

2. --ignore-qvs: When input is fastq, completely ignore base/colour qvs from the analysis, as if the input were fasta.
CS Student is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 05:14 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO