SEQanswers

Go Back   SEQanswers > Bioinformatics > Bioinformatics



Similar Threads
Thread Thread Starter Forum Replies Last Post
SOAPdenovo vani s kulkarni Bioinformatics 6 06-17-2013 12:08 PM
SOAPdenovo v1.05 scami Bioinformatics 1 01-04-2013 11:04 PM
error from SOAPdenovo shuang Bioinformatics 6 07-15-2011 07:43 AM
SOAPdenovo assembler shailesh Bioinformatics 6 10-04-2010 06:35 PM
SOAPdenovo AnthonyB Bioinformatics 2 05-30-2009 06:12 PM

Reply
 
Thread Tools
Old 06-03-2011, 04:41 AM   #1
Yilong Li
Member
 
Location: WTSI

Join Date: Dec 2010
Posts: 41
Question SOAPdenovo map question

Dear fellow sequencers,

I am trying to assemble some reads using SOAPdenovo and map the reads to the assembled contigs. In SOAPdenovo, there is a utility SOAPdenovo map, that is supposed to do this. But when I do this, the resulting *readOnContig is empty (leave header line). The output I get from SOAPdenovo-63mer map is:


Version 1.05: released on July 29th, 2010

K = 31
contig len cutoff: 33

there're 1125597 contigs in file: test_fasta_020611, max seq len 5161, min seq len 32, max name len 10
time spent on parse contigs file 11s
8 thread created
time spent on hash reads: 5s
16173369 nodes allocated, 17130136 kmer in reads, 17130136 kmer processed
time spent on De bruijn graph construction: 16s

time spent on mapping long reads: 1s

In file: config.txt, max seq len 85, max name len 256

8 thread created
2250827 edges in graph
0 out of 0 (nan)% reads mapped to contigs
no paired reads found
[LIB] 0, avg_ins 0, reverse 0
time spent on mapping reads: 1s

overall time for alignment: 0m


I am using the same config file and read file for both the assembly and the mapping. So what could be the reason for the failed mapping?


Yilong
Yilong Li is offline   Reply With Quote
Old 07-01-2011, 12:26 AM   #2
xysheep
Junior Member
 
Location: China

Join Date: Jul 2011
Posts: 2
Default

I have faced the same problem with you.
Let's pray for a master-hand to give a solution.
xysheep is offline   Reply With Quote
Old 07-01-2011, 01:37 AM   #3
Yilong Li
Member
 
Location: WTSI

Join Date: Dec 2010
Posts: 41
Default

Hi xysheep,

I asked this from SOAPdenovo support back some time ago, and they told me that the map function only works with paired end reads. Hope this helps you!

Yilong
Yilong Li is offline   Reply With Quote
Reply

Tags
assembly, contig, mapping, soap, soapdenovo

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 12:01 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO