SEQanswers

Go Back   SEQanswers > Introductions



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with repetitive assembly aupadhyaya Bioinformatics 8 01-20-2015 03:23 AM
Denovo assembly problem huma Asif Illumina/Solexa 1 03-27-2013 09:20 PM
velvet assembly problem.. Pinal Bioinformatics 2 09-26-2012 01:56 PM
problem with simple assembly using Velvet GBishop De novo discovery 4 12-23-2011 05:49 PM
problem with de novo assembly of ESTs bioben Bioinformatics 2 10-04-2010 06:27 AM

Reply
 
Thread Tools
Old 12-19-2018, 06:48 AM   #1
sehrish
Junior Member
 
Location: pakistan

Join Date: Dec 2018
Posts: 1
Question Assembly problem

hello everyone.
I am going to work on velvet assembler but my sample does not have two files for input(only forward reads are available).
is there any solution for assembly of that sequence??
sorry for the foolish question
sehrish is offline   Reply With Quote
Old 01-29-2019, 11:45 AM   #2
seb567
Senior Member
 
Location: Québec, Canada

Join Date: Jul 2008
Posts: 260
Default

According to the documentation, that would be like this:

Quote:
velveth directory 21 -short -fastq reads.fastq
seb567 is offline   Reply With Quote
Old 02-28-2019, 05:42 AM   #3
Hannes22
Junior Member
 
Location: Amsterdam

Join Date: Feb 2019
Posts: 1
Default

Quote:
Originally Posted by seb567 View Post
According to the documentation, that would be like this:
I had the same issue your setting solved my problem!
Hannes22 is offline   Reply With Quote
Reply

Tags
assembly, files, reads

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 04:31 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO