SEQanswers

Go Back   SEQanswers > Applications Forums > Epigenetics



Similar Threads
Thread Thread Starter Forum Replies Last Post
NEBNext ChIP-Seq library prep kit vs Illumina TruSeq kit? ASL Sample Prep / Library Generation 1 04-10-2013 07:35 PM
Reads RRBS Lilip Illumina/Solexa 0 02-18-2013 08:43 PM
Use Capture Library in Human all exon 50MB kit and other Reagents 38MB kit? shinne Sample Prep / Library Generation 2 09-25-2011 07:00 PM
Rrbs Geneus Epigenetics 1 12-14-2010 09:13 AM
Agilent SureSelect Human All Exon 50MB kit vs 38MB kit nimmi Sample Prep / Library Generation 3 11-30-2010 05:52 AM

Reply
 
Thread Tools
Old 09-30-2015, 09:42 AM   #21
Faria
Junior Member
 
Location: East Coast

Join Date: Dec 2014
Posts: 9
Default

We are now thinking that our demultiplexing issue is due to low diversity of the index pool. We had a pool of four libraries with the following indexes: GAGTCA, AGCATG, AAGAGG, and GGAGAA. According to their instructions, it shouldn't have been a problem but apparently, it is.
Faria is offline   Reply With Quote
Old 09-30-2015, 10:25 AM   #22
nucacidhunter
Jafar Jabbari
 
Location: Melbourne

Join Date: Jan 2013
Posts: 1,226
Default

Those index sequences are color balanced. Illumina uses red laser for A/C and green laser for sequencing G/T residues. In each cycle at least one of each color should be present. Poor demultiplexing is seen even when all 16 index is multiplexed.
nucacidhunter is offline   Reply With Quote
Old 09-30-2015, 10:33 AM   #23
Faria
Junior Member
 
Location: East Coast

Join Date: Dec 2014
Posts: 9
Default

Well, there goes that theory!
Faria is offline   Reply With Quote
Old 09-30-2015, 10:33 AM   #24
GenoMax
Senior Member
 
Location: East Coast USA

Join Date: Feb 2008
Posts: 6,978
Default

@Faria: Do you know what the cluster density was for the run in question? We have found that the index sequencing is generally more sensitive to demultiplexing issues if the flowcell is overloaded or is very near so.
GenoMax is offline   Reply With Quote
Old 09-30-2015, 10:38 AM   #25
Faria
Junior Member
 
Location: East Coast

Join Date: Dec 2014
Posts: 9
Default

Cluster density was actually not high, just 886, 83% PF.
Faria is offline   Reply With Quote
Old 09-30-2015, 10:46 AM   #26
nucacidhunter
Jafar Jabbari
 
Location: Melbourne

Join Date: Jan 2013
Posts: 1,226
Default

I had cluster densities intentially at 700s well below max. My explanation at post #20 seems most probable. They either have a faulty design or oligo synthesis issues. These issues should be resolved before a product launch or kit shipment. Their techsupport has been silent too.

Last edited by nucacidhunter; 09-30-2015 at 10:52 AM.
nucacidhunter is offline   Reply With Quote
Old 10-01-2015, 03:53 PM   #27
nucacidhunter
Jafar Jabbari
 
Location: Melbourne

Join Date: Jan 2013
Posts: 1,226
Default

I wonder if anyone have tried paired end sequencing of these libraries. Since index read is primed from similar region to R2 on P7 adapter, I would expect to see a drop in R2 quality or mapping rate as well.
nucacidhunter is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 12:52 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Single Sign On provided by vBSSO